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The software described herein is supplied under a licensing and non-
disclosure agreement. The CD-ROM with the software and the documentation 
stored thereon are licensed for internal, private use only. This means that you 
are granted a right of use. This licence does not grant the right to copy the 
software. The licencee is entitled to make a backup copy.

You may not copy, sub-license, lend or translate the CD-ROM and the software 
contained thereon. Furthermore, you may not decompile, disassemble or 
translate the software into another language. This includes any other form of 
data processing.

The information contained in this documentation is subject to change without 
prior notice. In doing so, Siemens VDOTrading GmbH do not enter into any 
obligation. The description is based on the product version available at the time 
this documentation was written. The names and data used in the examples are 
entirely fictional and bear no relation to any real person or actual event.

Siemens VDO Trading GmbH shall accept no liability for program errors and 
for incorrect information in the documentation or for any consequential 
damages arising from this.

JBoss™ is a registered trademark of JBoss Inc. 
MSSQL-Server® and MSSQL® are registered trademarks of the Microsoft® 
Corporation.
Windows is a registered trademark of the Microsoft® Corporation.
Java® is a registered trademark of Sun Microsystems Inc. 
Adobe® Reader®is a registered trademark of Adobe Systems Incorporated.
In the following, the above trademarks are partly used without indicating their 
respective owners.

© by Siemens VDO Trading GmbH. All rights reserved.
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Introduction 

Summary of KIPAS 2 functions

KIPAS 2, the tachograph workshop software, makes work much easier 
for all partner workshops that are authorised to install and check 
mechanical, modular and digital tachographs. 

With KIPAS 2 you can 

• print the test certificate and the installation and constant plaques all 
at once,

• create the report summary,

• manage customer and vehicle data, 

• monitor inspection schedules,

• download, save and archive the mass memory data from digital 
tachographs using a workshop card and

• display and archive the data stored on the workshop card.

So that all this can be done quickly and easily, you can use KIPAS 2 to 
read in data directly from 

• the workshop card,

• Service Diagnostic Systems such as CTC, MTC and ATC,

• a notebook, 

• a Downloadkey.

With KIPAS 2, it is also possible to access the Downloadkey 
documentation directly.
TU00-0880-5011002 © Siemens VDO Trading GmbH 1
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Software demo version 

A demo version of the KIPAS 2 workshop software is available so that 
you can familiarise yourself with its capacities beforehand.

The demo version includes all the menu commands necessary to 
become familiar with KIPAS 2. However, functions relating to digital 
tachographs such as "Archive mass memory data" and analysis 
functions are not available. 

Any data that you enter in the demo version (such as customer data, 
inspection data, etc.) will be retained when the software is licensed.

For further information please refer to Startup and licensing the 
software. 

Software full version and KIPAS Licence Card

Once you have assured yourself of the performance capabilities of 
KIPAS 2, you only need to inform your service partner by sending an 
activation request (by e-mail, fax or post). 

Based on the activation request (workshop data), your service partner 
creates your company-specific KIPAS Licence Card with all the 
licensing information. You will receive one KIPAS Licence Card per 
software licence. 

For further information please refer to Startup and licensing the 
software.

Software language and formats

KIPAS 2 is available in different country and language versions: Austria, 
Belgium, Cyprus, Czech Republic, Denmark, Estonia, Finland, France, 
Germany, Greece, Hungary, Iceland, Ireland, Italy, Latvia, 
Liechtenstein, Lithuania, Luxemburg, Malta, Norway, Poland, Portugal, 
Slovakia, Slovenia, Sweden, Switzerland, the Netherlands and the 
United Kingdom.

With the installed country version the language and the country-specific 
formats for decimal separators, thousands separators and the date are 
TU00-0880-5011002 © Siemens VDO Trading GmbH 2
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set automatically. This also applies to the archiving period for digital 
tachograph mass memory data as prescribed by law in the various 
countries. 

In countries with more than one official language, e.g. Switzerland, the 
user can change the "Official language" in the "Tools" menu at any later 
date.

Test certificate forms

To print the test certificates using KIPAS 2 special forms with self-
adhesive installation and constant plaques are available.

You can obtain these forms from your service partner.

Important information on data protection and the obligation to back up 
data

Data protection

The Data Protection Act requires personal data to be protected from 
fraudulent use by third parties. Any infringement of the Data Protection 
Act will be prosecuted.

If you use a DP system for recording, processing and storing personal 
data electronically, you are obliged to comply with the Data Protection 
Act. 

Take appropriate technical and organisational measures to protect 
personal data stored in KIPAS 2 against unauthorised access.

Obligation to back up data 

You as the user are responsible for backing up the data yourself. 

Back up the data regularly so that it can be restored completely with 
reasonable effort in the event of the data being lost. If data is recorded 
daily, backups should be carried out daily too. 

For further information on backing up the database please refer to 
Database backup.

Tip

Important

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 3
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About the manual 

Structure of the manual 

The manual is structured in the same way as the software. The main 
menus of KIPAS 2 each form a main chapter. The commands 
associated with a menu are described in the order in which they appear 
in the menu.

At the beginning of each main chapter you will find a short description 
of the commands available in the various menus in order to facilitate 
working with KIPAS 2.

All the chapters are set up the same way in order to make access to 
information easier.

Contents of the manual  

In this documentation, all examples refer to KIPAS 2 being installed on 
a workshop computer with the Windows XP operating system in 
standard layout.

Introduction

The introduction will provide you with an overview of the KIPAS 2 
workshop software performance characteristics. You will find out about 
the differences between the demo version and the licensed version and 
which test certificate forms you can use with KIPAS 2.

About the manual 

So that you are able to work quickly with the manual, we will explain 
which conventions and symbols are used in the manual.

First steps

In this chapter you will learn which general rules apply to program 
handling, how you set up and license the software and what preparatory 
work must have been completed before you can record and print test 
certificates with KIPAS 2.

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 4
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KIPAS 2 program description: The "File" to "?" menus

In this section you will find detailed descriptions of all software functions 
(commands), arranged according to the commands in the KIPAS 2 
main menus. Step-by-step instructions with detailed descriptions of 
those elements that require further explanation guide you through the 
individual software functions. 

Appendix

Last but not least, we have compiled some helpful information for you in 
the appendix: How to connect the SDS test device, how to install 
Adobe / Acrobat Reader, an overview of the KIPAS 2 directory 
structure, information about the structure of XML files available in 
KIPAS 2, a glossary and a list of abbreviations as well as an Index.

Structure of the manual 

Different features and symbols are used so that you are able to find your 
way easily around in the manual These are explained in the following 
section.

Names

Names of menus, commands, tabs, group box titles and boxes used in 
the software are shown in quotation marks within the text.

Example: 1. Select "Documents".

Menus and corresponding program commands in the text

We have decided to use the following method to identify the association 
of a command with a menu or the association of a group box with a tab: 
Software-specific names are listed one after the other, i.e. menu, 
submenu, command, etc., and are separated by the ">" character. The 
">" indicates the hierarchy.

Example: "Checks > New" stands for the command "New" in the 
"Checks" menu.

In order to identify the association of a tab or group box with a command 
we use the ":" (colon) in the hierarchical display.

Example: "Checks > New: Vehicle test" stands for the "Vehicle test” tab 
selected via the "New" command in the "Checks" menu.
TU00-0880-5011002 © Siemens VDO Trading GmbH 5
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Cross-references as hyperlinks

Cross-references to related topics in the manual are included in the text 
as hyperlinks. Hyperlinks can be identified by the text colour blue. You 
can switch to the specified topic by clicking on the hyperlink.

The "Previous screen" button in the footer of Adobe / Acrobat Reader 
takes you back to where you started.

Highlighting

Terms and text sections that require your special attention are 
underlined.

Example: less than 24 hours

Buttons and keys

If specific buttons or keys of the keyboard must be used to operate the 
program, they appear in square brackets.

Example: [OK]

Lists

List entries are bulleted.

Example: • Service Diagnostic System

Instructions

Instructions are represented as follows:

This is how an instruction starts:

1. Steps are numbered if several steps must be performed in a 
specific order.

- If an instruction consists of several steps or 

- if you can select according to the program, the various steps are 
indented and represented as a list preceded by a dash.

Information and feedback from the system within a set of 
instructions are indented and not bulleted.
TU00-0880-5011002 © Siemens VDO Trading GmbH 6
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Symbols

The following symbols can be found in the manual:

Important information on the software, a connected device and how 
program functions are linked to one another.

Conditions and prerequisites that must be met to be able to perform an 
action or carry out a menu command. 

Practical tips for working with KIPAS 2 or with the manual. 

Warnings of operating errors that you must definitely heed in order to 
avoid errors or data loss.

Characters 

The table below summarises all the characters that are used in this 
document: 

Important

Condition

Tip

Caution

Characters Description

"..." Menu commands, individual program 
commands, tabs, group box titles and boxes

( ... ) Amendments, descriptions, cross-references, 
examples

Highlighting of contents

>... and
: ...

Commands within a menu and 
a tab or group box in the program command 

[ ... ] Buttons and keys
TU00-0880-5011002 © Siemens VDO Trading GmbH 7
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Calling up and using Help

The user documentation for KIPAS 2 is available in the software as 
online Help or in a printable PDF version. 

To open the PDF version of the user documentation click on "KIPAS 2" 
in the "Documents" menu. You can download a free version of Adobe /
Acrobat Reader from the Internet to display and print PDF documents 

(www.adobe.com/support/downloads/main.htm). For more information 
please refer to Installing Adobe / Acrobat Reader.

There are various possibilities for calling up the online Help: 

• Access through the "Help for KIPAS 2" toolbar button,

• Access through the "?" menu and

• Access through the F1 key.

The size of the online Help window can be modified. You can reduce or 
increase its size with the mouse pointer.

Access through the "Help for KIPAS 2" toolbar button

Call up Help by clicking on the "Help for KIPAS 2" toolbar button. 

To open Help using the "Help for KIPAS 2" toolbar button:

• On the toolbar, click on "Help for KIPAS 2".

Online Help starts with the welcome page. 

The following options are available to display the requested help 
topic:

- Contents 

- Index 

- Full-text search.

Access through the "?" menu 

The "Help for KIPAS 2" can be opened like any other menu command.

To open Help through the "?" menu:

• Choose "? > Help for KIPAS 2".

Online Help starts with a welcome page; see Access through the 
"Help for KIPAS 2" toolbar button. 

Tip

Tip
TU00-0880-5011002 © Siemens VDO Trading GmbH 8
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Access through the F1 key

When working with KIPAS 2, you can call up the corresponding help 
topic from the program window.

To open Help using the F1 key:

• Press [F1].

Online Help starts with the first page of the help topic that relates to 
the currently open program window.

To move to additional information the following options are 
available:

- Hyperlinks in the text

- Help Contents 

- Help index and full-text search.

To close Help:

• In the Help window click on the "Close" button in the upper right 
corner of the title bar.

The Help window closes. 

Help buttons  

Button Function

Show previous page

Show next page

Print selected help topic

Set up page and printer

Open the "Contents" tab

Open the "Index" tab

Open the "Full-text search" tab
TU00-0880-5011002 © Siemens VDO Trading GmbH 9
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First steps 

Overview

In the sections below you will find information on the following topics:

• General rules on program operation

Maybe you are not yet familiar with the structure and functionality of 
software programs. In this section you will find a brief summary of 
the user interface, its elements and their meaning.

• KIPAS 2 software components

In this section you will find additional information on the KIPAS 2 
software components so that you can understand their functions 
better.

• Startup and licensing the software

In this section you will learn how to set up the software after 
installation, how to obtain a fully functional software version after 
purchasing the software licence and how to re-license the software 
if workshop data has been modified. 

• Configuring KIPAS 2

In this section you will learn which steps and settings are required 
after installation before you can start recording test certificates in 
KIPAS 2. 
TU00-0880-5011002 © Siemens VDO Trading GmbH 10
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General rules on program operation

Selecting boxes

Text boxes can be selected by clicking with the mouse or moving from 
box to box with the [Tab] key.

Coloured text and list boxes

Text and list boxes that are highlighted in colour are mandatory fields. 
This means that an entry is required in this box or that you must select 
an entry from the list. For all boxes that are not highlighted in colour 
(optional boxes), it is optional whether data is entered or selected.

Dimmed boxes

Boxes that appear dimmed (highlighted in grey) are either unavailable 
or just used for display. These boxes cannot be modified.

Unavailable (grey) buttons

Buttons relating to functions that cannot be carried out in the current 
program situation are displayed in a grey font.

Quick Info for boxes and buttons

If you want to receive brief information on the function of a text button, 
a toolbar button or a box, point the mouse cursor to the respective 
element until the quick info is displayed.
TU00-0880-5011002 © Siemens VDO Trading GmbH 11
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Toolbar buttons for menu commands (toolbar)

Toolbar buttons for the most important functions enable you to work with 
KIPAS 2 quickly and efficiently.

Navigation buttons 

Command buttons  

Button Function (menu command)

Log on to KIPAS 2 
("File > Login")

Create a new test certificate 
("Checks > New")

Open the test certificate 
("Checks > Open")

Open customer management 
("Checks > Customer management")

Open Help for KIPAS 2
("? > "Help for KIPAS 2"")

Button Function

Go to first data record

Show previous data record

Show next data record

Go to last data record

Button Function

New data record

Delete data record

Cancel any changes

Save data record

Update data record

Print data record
TU00-0880-5011002 © Siemens VDO Trading GmbH 12
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KIPAS 2 software components

The KIPAS 2 software consists of the components below: 

• KIPAS 2 application 

With the KIPAS 2 application you can easily handle your daily tasks 
with the help of clearly structured program windows, dialogue 
boxes, list boxes, buttons etc.

• JBoss application server

The application server is the link between the MSDE database 
server and the KIPAS 2 application.

To work with KIPAS 2 the MSDE database server and the JBoss 
application server must be running and must be connected to each 
other.

• MSDE (Microsoft Database Engine) database server

While KIPAS 2 is being installed a database for KIPAS 2 is set up 
on the database server. In this database information such as your 
customers' details and KIPAS user data, test certificates etc. are 
stored. 

The database server writes the data to the database and retrieves 
the data requested by the application server from the database.

• CD-Backup

This utility enables you to burn mass memory data directly from 
KIPAS 2 or scheduled backup files of the KIPAS 2 database and 
other files to CD-ROM. CD-Backup will start and close 
automatically together with KIPAS 2.

• DatabaseRestore

This utility enables you to restore a backup of the KIPAS 2 
database.

KIPAS 2 database

During the installation of KIPAS 2 a database is created that is 
controlled by the MSDE database server. Access via MSDE is protected 
with a database administrator password.

If the program didn't prompt you to enter this password when installing 
KIPAS 2, "kipas20" was saved as the database administrator password 
database administrator password was saved automatically. 

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 13
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This password can be changed later with suitable tools. 

Please note that you must enter the current database administrator 
password when installing additional programs that work with the MSDE 
database. 

Startup and services 

In order to establish a connection between the individual components, 
these are started in a specific order.

During the installation of KIPAS 2 the JBoss application server is set up 
as a so-called service that it is started automatically with the operating 
system; see also Starting and stopping the JBoss application server. 

The MSDE database server is also usually started automatically 
together with the operating system; see also Starting and stopping the 
MSDE database server. 

KIPAS 2 is started manually; see Starting and exiting KIPAS 2. To make 
it easier for you a shortcut can be created on the desktop, on the Quick 
Launch bar or in the Startup folder. 

If JBoss and MSDE are not started automatically on your computer, 
click on "Start > Control Panel > Services and Maintenance > 
Administrative Tools > Services" to check whether or not the following 
services have been started:

• MSSQLSERVER

• SQLSERVERAGENT

• JBOSS30. 

You can select the start type on the relevant service's property sheet. 

Windows operating systems also enable you to start the program 
components automatically with the operating system (Startup folder).

For further information on these functions ("Services" and "Startup") 
please refer to the operating system documentation.

Please note that any program you have started uses main memory, 
regardless of whether you use the program or not. If you want to use 
other resource-hungry programs, we recommend that you only start 
KIPAS 2 when you actually want to work with it. 

Important

Tip

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 14
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Starting and exiting KIPAS 2

For information on how to

• set up the software when it is started for the first time please refer 
to Startup and licensing the software.

• log on to KIPAS 2 please refer to "Login".

• create users in KIPAS 2 please refer to "Edit workshop data".

To start KIPAS 2:

1. Start KIPAS 2 by

- clicking on "Start > All Programs > KIPAS 2" and then on 
"KIPAS 2". 

or – if available –

- clicking on the "KIPAS 2" program icon on the desktop,

- clicking on the "KIPAS 2" program icon on the Quick Launch bar,

- clicking on "Start > Run …" and then run 
"C:\Programmes\kipas20\KIPAS20.exe".

If download files including digital tachograph mass memory data 
are stored in the KIPAS 2 database that need no longer be archived 
in compliance with national regulations, a message will appear 
asking you whether you want to delete this data.

2. Click on

- [Yes] if you want to delete these download files (mass memory 
data).

All download files whose archiving period has elapsed will be 
deleted directly without you having to confirm the deletion 
process.

- [No] if you do not want to delete these files.

For information on how to delete download files from the database 
manually, please refer to "Delete mass memory".

The KIPAS 2 application starts with the main program window. 
TU00-0880-5011002 © Siemens VDO Trading GmbH 15
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 KIPAS 2 and the CD-Backup utility appear as buttons on the 
taskbar indicating that these programs are running. 

3. You must log on in order to work with KIPAS 2 (see "Login").

To exit KIPAS 2:

1. Close the currently open program window – if you have not already 
done so.

2. Exit KIPAS 2 by

- choosing "File > Exit" or

- clicking on ("Close") in the upper right corner of the program 
window's title bar.

KIPAS 2 and the CD-Backup utility will close. 

If, under "Tools > Options", "Database backup" tab, you have 
defined that the database is to be backed up when closing the 
program, a corresponding message will be displayed.

3. Click on

- [Yes] if you want to back up the database.

- [No] if you do not need a backup copy.

If you have started the database backup process, a progress 
indicator displays how far the process has advanced. 
TU00-0880-5011002 © Siemens VDO Trading GmbH 16
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Pausing and resuming the CD-Backup utility

The CD-Backup utility that enables you to burn mass memory data 
directly from KIPAS 2 or scheduled backup files of the KIPAS 2 
database and other files to CD-ROM, will start and close automatically 
together with KIPAS 2.

Via "Stop" and "Continue" you can pause the program temporarily if you 
want to use the CD-ROM drive for another task for example.

The icon in the notification area on the taskbar shows the program 
status: 

When closing the CD-Backup utility, KIPAS 2 will close too. Any data 
that has not yet been saved in KIPAS 2 could be lost.

To pause the CD-Backup utility:

• Right-click on the program icon on the taskbar to display the 
shortcut menu and click on "Stop".

CD-Backup will pause.

To resume the CD-Backup utility:

• Right-click on the program icon on the taskbar to display the 
shortcut menu and click on "Continue".

CD-Backup will run again..

Icon Status

CD-Writer is running

CD-Writer stopped (paused)

CD-Writer is burning data

CD-Writer (error) message

Caution
TU00-0880-5011002 © Siemens VDO Trading GmbH 17
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Starting and stopping the JBoss application server

The JBoss application server connects the KIPAS 2 application to the 
MSSQL Server. 

To start the JBoss application server if it has been paused or 
stopped:

• Start the application server by

- either clicking on "Start > All Programs > KIPAS 2" and then on 
"Restart JBoss 3.0" 

- or clicking on "Start > Control Panel > Performance and 
Maintenance > Administrative Tools > Services", clicking on 
"JBoss" and then on "Restart the service".

The application server will start.

To terminate the JBoss application server:

Ensure that especially in a network installation, no other user is still 
working with KIPAS 2 if you have to stop the application server for any 
reason.

Please remember that by stopping JBoss the connection to the 
database is interrupted and working with KIPAS 2 is no longer possible. 
Only stop the JBoss application server if you are sure that KIPAS 2 is 
not being used at that point in time. 

• Stop the application server by clicking on "Start > Control Panel > 
Performance and Maintenance > Administrative Tools > Services", 
clicking on "JBoss" and then on "Stop the service". 

The application server will stop.

Caution
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Starting and stopping the MSDE database server

The icon in the notification area on the taskbar shows the status of the 
database server: 

To start the database server if it has been paused or stopped:

• Start the application server by

- either right-clicking on the program icon on the taskbar to display 
the shortcut menu and clicking on "MSSQLServer – Start" or 
"MSSQLServer – Continue" if it has been paused 

- or clicking on "Start > Control Panel > Administrative Tools > 
Services", clicking on "MSSQLSERVER" and then on "Start the 
service" or "Restart the service".

The MSQL application server will start.

To terminate the database server:

Ensure that especially in a network installation, no other user is still 
working with KIPAS 2 if you have to stop the database server for any 
reason.

Note that by terminating MSDE the connection to the database is 
interrupted and working with KIPAS 2 is no longer possible. Only stop 
the database server if you are sure that KIPAS 2 is not being used at 
that point in time. 

• Terminate the MSSQL server by

- either right-clicking on the icon on the taskbar to display the 
shortcut menu and clicking on "MSSQLServer – Stop" 

- or clicking on "Start > Control Panel > Administrative Tools > 
Services", clicking on "MSSQLSERVER" and then on "Stop the 
service".

The MSSQL server will stop. 

Icon Status

Database server is running

Database server paused

Database server stopped

Caution
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Reading chip cards

In KIPAS 2 it is possible to read the data below stored on a chip card:

• Licence data from the KIPAS Licence Card

• Workshop card data ("Login" to KIPAS 2 with a workshop card).

To read in chip card data 

• the chip card reader that is included in the delivery schedule must 
be connected to the computer and 

• in "Tools > Options: "Tachographs / Test devices" tab the chip card 
reader settings must be correct.

Additional chip card readers can be obtained from your service partner.

Chip card data can only be read if the chip card has been inserted 
correctly into the chip card reader (see the figure below).

The chip card must not be removed from the chip card reader while it is 
being read. This could destroy the data on the chip card.

To read chip cards:

• Insert your chip card – chip face down and pointing to you – into the 
chip card reader up to the stop.

 For more information please refer to "Login" and "Software licensing".

Condition

Important

Caution
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Startup and licensing the software

When KIPAS 2 is installed, the tasks below must be distinguished: 

• Startup (demo mode) 

• Licensing for the first time 

• Re-licensing after modifying workshop data.

The four KIPAS 2 software operating modes are closely linked to the 
licensing procedure:

• Demo mode

• Temporary full mode

• Full mode

• Reactivation mode.

Demo mode

The software has not yet been licensed. KIPAS 2 is available with 
restrictions: Archiving of mass memory data, import and export 
functions, analyses and the print function are not available (see also 
Software demo version). Even in demo mode you must log on to 
KIPAS 2 ("Login"). 

For more information please refer to Startup (demo mode).

Full mode

If KIPAS 2 has been licensed by reading the licence data from the 
KIPAS Licence Card, all the software functions are available (see also 
Software full version and KIPAS Licence Card). 

For more information please refer to Licensing for the first time. 

Reactivation mode

The licence data is no longer up to date. When an activation request has 
been created (see also "Edit workshop data") KIPAS 2 switches to 
reactivation mode.

Until the new licence data is read in the previous company details are 
printed on the test certificates. 
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Temporary full mode

By entering the signature, KIPAS 2 switches to temporary full mode for 
14 days. 

For more information please refer to "Edit workshop data".

Startup (demo mode)

The KIPAS 2 startup procedure includes the steps from installing the 
software components to configuring the demo version. 

When the activation request has been created, KIPAS 2 operates in 
demo mode. The activation request can be created at any time. 

You can licence KIPAS 2 at any time by reading in the KIPAS Licence 
Card (see Licensing for the first time).

To set up KIPAS 2:

1. Start KIPAS 2 (see Starting and exiting KIPAS 2). 

A message is displayed telling you that no staff data is available.

2. Confirm the message with [OK]. 

The message box closes and you are asked whether the data has 
already been entered. 

Installing the software components

Starting KIPAS 2

Login as a KIPAS administrator

Initial recording of workshop and staff data 

Configuring the software

Important

Tip
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3. Click on 

- [No] if you have installed KIPAS 2 for the first time. 

The login dialogue box is displayed. Please continue with step 7. 

- [Yes] if KIPAS 2 has already been installed previously and data 
has already been entered. 

If you have clicked on [Yes], enter the seal number. Once you 
have entered it, you can log on to the program and work with 
KIPAS 2 as usual. Additional information can be found in the 
installation instructions and quick reference guide on the KIPAS 2 
CD. 

4. Enter the standard access data:

- user name "admin" 

- password "admin".

This password can be changed when KIPAS 2 has been set up by 
choosing "Tools > Change password".

5. Click on [OK].

A message is displayed telling you that you have logged in 
successfully. 

6. Confirm the message with [OK]. 

The "Edit workshop data" dialogue box opens automatically with the 
"Workshop" tab. 

Tip
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Please make sure that the workshop data has been entered 
correctly. This information is also printed on the test certificate. 

For the KIPAS 2 Demo mode you must also create at least one 
employee here.

7. Under "Address", enter the required data. 

- "Seal number": the unique seal number of your company

- "Workshop name": the exact name

- "Address 1" and "Address 2": the street name and house number 
and, if required, additional address information such as "Frankfurt 
branch office"

- "Post code / Town": the post code (left box) and town (city) where 
your company is located (right box) 

- "Phone number": the phone number of your company’s 
switchboard

- "Fax number": the fax number of your company’s switchboard

- "E-mail address": the e-mail address of your company’s 
switchboard.

Important
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8. Under "Hourly rates", enter the required data.  

- "Hourly rate": your company’s hourly rate

- "WV rate": your company’s work value rate (rate charged per 
6 minutes).

You can only save the data if you have filled in all the fields 
(required fields) that are highlighted in colour on the "Workshop" 
tab.

9. [Save] the workshop data.

If you have filled in all the (mandatory) boxes correctly, the following 
message will be displayed: "Workshop data has been saved 
successfully".

10. Confirm the message with [OK].

11. Switch to the "Staff" tab and click on . 

The tab is displayed and you can create a new employee. 

To work with KIPAS 2 you must enter the details of at least one 
employee. 

Condition

Important
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12. Under "Staff data", enter the required data. 

- "Full name": the employee’s first name and surname

- "Date of birth": the date of birth 

- "User name": the employee’s user name with which he/she logs 
on to KIPAS 2 

- "Card number": the number of the workshop card assigned to the 
employee 

- "Password" and "Confirmation": the password with which the user 
logs in. This password can be changed by the user after login by 
choosing "Tools > Change password".

13. Under "Staff history", enter the required data.

- "Starting date": the date the employee started working for the 
company

- "Initial training course": the date when the employee attend a 
tachograph inspection training course

- "Advanced training course": the date the employee last attended 
an advanced tachograph inspection training course

14. Save the employee's data with .

If you have filled in all the (mandatory) boxes correctly, the following 
message will be displayed: "Staff data has been saved 
successfully."

15. Confirm the message with [OK].

A message will be displayed asking you whether you want to enter 
further staff data. 

16. Click on 

- [Yes], if you want to enter further staff data. Start again with step 
11. 

- [No] if you do not want to enter any further staff data. 

17. Click on [OK] to close the "Edit workshop data" dialogue box.

A message will be displayed asking you whether you want to save 
the changes.
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18. Confirm with [OK].

A message will be displayed that your workshop data has been 
modified and needs to be activated by Siemens VDO Trading 
GmbH. 

19. Confirm with [OK]. 

A message will be displayed asking you whether you want to print 
the activation request to be sent by fax or save it to an export file.

Now, KIPAS 2 starts in demo mode and the main program window 
opens. Please continue with step 22.

20. Specify how the activation request is to be output. If you select 

- "Fax" the print options dialogue box will open. Here you can select 
further print settings and start printing.

- "EXPORT" the activation request will be saved as an REQ file with 
the current date in the "..\KIPAS20\Upload" subdirectory. 

21. Click on [OK] to start the output.

The "Edit workshop data" dialogue box closes automatically. 

22. Log in as a KIPAS administrator; see step 4. 

First of all, you should make further settings, e.g. for connected 
devices. 

23. Specify the program settings by choosing "Tools > Options".

For more information please refer to "Options".

24. Click on [OK] when you have made the necessary settings.

25. If you want to enter further data, you can now create customers in 
"Customer management" for example.

26. Or exit KIPAS 2 by

- choosing "File > Close" or

- clicking on "Close" in the upper right corner of the program 
window's title bar.

The KIPAS 2 main program window closes.
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27. If you want to licence KIPAS 2, send your activation request to your 
service partner by fax or e-mail.

Based on the your workshop data, your service partner will create 
the KIPAS Licence Card or signature with which the application can 
be licensed; see Licensing for the first time. 

A signature with which KIPAS 2 is licensed temporarily is only 
issued in exceptional cases. You will receive the signature by fax, 
e-mail or telephone; see Entering the signature.

Licensing for the first time

License the software by reading the KIPAS Licence Card (chip card) 
into KIPAS 2. The program will then operate in Full mode automatically. 

If you don't receive your KIPAS Licence Card within 14 days after 
creating an activation request, you can contact your service partner and 
apply for a signature that will switch KIPAS 2 to temporary full mode for 
14 days; see Applying for an extension. 

To license KIPAS 2 for the first time by reading the KIPAS Licence 
Card:

1. Insert the KIPAS Licence Card into the chip card reader.

Please observe the instructions for reading chip cards (see Reading 
chip cards).

2. Start KIPAS 2 and log on as an administrator.

Creating the activation request and ordering licence(s) from 
your service partner 

Ordering is possible by e-mail, fax or post

 Your service partner will create the KIPAS Licence Card based 
on your workshop data entered during startup.

Initial delivery of the KIPAS Licence Card through your service 
partner by post 

Licensing the software by reading the KIPAS Licence Card

KIPAS 2 operates in full mode

Tip

Important
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3. Choose "Tools > Software licensing".

The "Licensing" tab opens.

4. Select "KIPAS Licence Card". 

5. Click on [OK] to start the reading process. 

The KIPAS licence data is read from the chip card and the 
"Software licensing" dialogue box closes.

6. Log off KIPAS 2 and log in again.

KIPAS 2 operates in Full mode. 

Please contact your service partner directly if you encounter any 
problems when licensing the program.Important
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Re-licensing after modifying workshop data 

The KIPAS licence is created based on your company details. If the 
workshop data (company data) changes, you must contact your service 
partner and apply for a new KIPAS licence. 

Based on the activation request data you have created by choosing 
"Tools > Edit workshop data", your service partner will either create

• a licence file that you will receive by e-mail or on a data carrier. 
Choose "Tools > Software licensing" and your chip card reader to 
copy the file to your KIPAS Licence Card.

• or a new KIPAS Licence Card that you will receive by post.

When you create an activation request via "Tools > Edit workshop data", 
KIPAS 2 switches to Reactivation mode.

Modifying workshop data and creating activation request

KIPAS 2 operates in reactivation mode with full functionality but 
prints the previous company details

Applying for the new KIPAS licence (file)
by sending the activation request to your service partner by e-mail or 

fax 

 Your service partner will either create a new 
KIPAS Licence Card that you will receive by post or a licence file 

that will be sent to you by e-mail or on a data carrier

Reading in the new KIPAS licence (file)

KIPAS 2 operates in full mode and prints the new company 
details

Important
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 To obtain a new licence for KIPAS 2:

1. Choose "Tools > Edit workshop data" to create an workshop data 
activation request.

For further information, please refer to "Edit workshop data".

2. Send the activation request to your service partner.

Your service partner will create the new licence file and either send 
you a new KIPAS Licence Card by post or a licence file by e-mail.

3. Read the new licence data into KIPAS 2:

- If you received a new KIPAS Licence Card, the data must be read 
in while KIPAS 2 is running (see "Tools > Software licensing"). 

- If you received a licence file, it must be written onto the KIPAS 
Licence Card (see "Tools > Software licensing").

The program is activated automatically when the new licence file 
has been written to the KIPAS Licence Card. 

4. Log off KIPAS 2 and log in again.

KIPAS 2 operates in Full mode again and prints the new company 
details onto the test certificate.

Please contact your service partner directly if you encounter any 
problems with the new licence or when activating the software 
functions.

Important
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Applying for an extension

If the period of 14 days was not sufficient, you can apply for an 
extension.

To create an activation request for an extension:

1. Choose "Tools > Edit workshop data".

The "Workshop" tab opens.

2. Select [Extension] and create an activation request. 

3. Send it to your service partner. 

For more information please refer to Startup (demo mode).
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Entering the signature

To enter a signature:

1. Choose "Tools > Edit workshop data".

The "Workshop" tab opens.

2. Under "Signature", enter the signature (4 x 8 characters) received 
by fax or e-mail.

3. Save the signature by clicking on [Save]..

The boxes under "Signature" appear dimmed. The boxes under 
"Address" and "Hourly rates" are made available for future 
changes.

4. When you have entered the signature, click on [OK] to close the 
"Edit workshop data" dialogue box.

Now, KIPAS 2 operates in Temporary full mode and you can 
continue working with your previous data.
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Configuring KIPAS 2

Before you create your first test certificate using the KIPAS 2 workshop 
software you should carry out the steps below: 

• "Edit workshop data", "Staff" tab: Create your employees.

To work with KIPAS 2 you must log on as a user. 

• "Customer management", "Customer data" tab and "Vehicle" tab: 
Create customer and vehicle data.

Test certificates can only be created for customers and vehicles.

The following steps are optional as these functions are only available in 
full mode. 

Some of these steps require administrator rights. Therefore, these 
should be carried out by the KIPAS administrator.

• "Options", "Printer" tab: Set the page margins and check them on a 
test printout. 

The front of the test certificate with the installation and constant 
plaque must be printed correctly. KIPAS 2 enables you to make the 
necessary settings to adjust the test certificate front page to your 
printer.

• "Options", "Database backup" tab: Specify when the data is to be 
backed up by selecting the relevant check boxes.

You should enable the database backup function so that you 
always have a backup copy of your KIPAS 2 data.

• Connecting SDS test devices.

With KIPAS 2 you can copy inspection data directly from an SDS 
test device (such as MTC, ATC and CTC).

• Installing Adobe / Acrobat Reader.

KIPAS 2 requires Adobe / Acrobat Reader to display the analyses 
available in the "Analysis" menu.

Finally, choose "Checks > New" to 

• enter your tachograph inspections and / or RSL checks in KIPAS 2 
and 

• print out the corresponding test certificate (full mode).

Tip

Condition
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File

Overview of menu commands

The "File" menu on the menu bar includes the commands below:

• "Login" 

This command opens a dialogue box to log on to KIPAS 2 with the 
user data ("User name" and "Password") or a workshop card and 
the user data. 

• "Logoff" 

With this command you log off KIPAS 2, prior to interrupting your 
program session for example 

• "Archive mass memory" 

This command opens a dialogue box to read in and archive digital 
tachograph mass memory data. You can also retrieve the stored 
data from the database to hand it over to a customer.

• "Delete mass memory" 

This command opens a dialogue box to select and delete the mass 
memory data stored in KIPAS 2.

Please observe the regulations in your country. 

• "Export" 

This command opens a dialogue box to retrieve customer, contact 
and vehicle data from the database and save it to a file.

• "Import" 

This command opens a dialogue box to transfer customer, contact 
and vehicle data stored in a file to the database.

• "Exit" 

Use this command to quit KIPAS 2 correctly.

Important
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Login 

Choose "File > Login" or click on the relevant toolbar button to open the 
"Login" dialogue box. 

KIPAS 2 requires users to log on. In KIPAS 2 you log on

• with your "User name", "Password" and a workshop card to enter 
digital tachograph inspection data or

• with your "User name" and "Password".

If you want to create a digital tachograph test certificate, you must log 
on with a workshop card. When you have logged on, KIPAS 2 reads in 
the data from the workshop card and saves it in a buffer memory

• for a period of 45 minutes so that the inspection data can be 
transferred to the test certificate (see also "Test certificate > New") 
or 

• until the user logs off again (see also "File > Logoff") or

• until another user logs on.

KIPAS 2 assigns all checks and special checks to the logged on user 
automatically. 

If you have problems logging on or accessing program functions, please 
check whether the application server has been started and / or contact 
the KIPAS administrator in your company.

To log on to KIPAS 2 

• a user must be created as an employee in "Edit workshop data: 
"Staff" tab. 

• a user must be created with a workshop card if he is to carry out 
digital tachograph inspections. 

Important

Tip

Condition
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To log on with a workshop card: 

1. Click on

- the "Login" toolbar button or

- choose "File > Login" on the menu bar.

The dialogue box of the same name opens.

The user must be assigned to the workshop card with which he logs 
on. 

2. Insert the workshop card into the chip card reader.

Please observe the instructions for reading in chip cards (see 
Reading chip cards).

3. Enter your user name and password. 

An asterisk (*) is displayed for each character you enter. 

4. Click on [Workshop card] to start the login process.

KIPAS 2 reads the workshop card data. A message is displayed 
telling you that you have logged on successfully. The program 
displays another message telling you that you must not remove the 
workshop card from the chip car reader as the calibration data is still 
being read (see also Displaying workshop data and saving it to a 
file).

If your workshop card expires soon, a corresponding message will 
also be displayed in due course.

Login will be denied if KIPAS 2 detects that the workshop card is not 
assigned to the user. 

5. Confirm the messages with [OK].

The dialogue boxes close. The buttons are made available. 
KIPAS 2 reads the data from the workshop card and saves it in a 
buffer memory. While the card is being read, the LED on the front 
of the chip card reader flashes.

Important

Important

Important
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Only if the data has been read in completely (the LED on the chip 
card reader has stopped flashing) can you access the current 
workshop data in "Checks > New" by clicking on [Read in]. If the 
data has not yet been read completely when choosing "Checks > 
New" and clicking on [Read in], the workshop card data will not be 
displayed, but a dialogue box opens to read in the card data.

Please note that not all commands are available in Demo mode. 

To log on to KIPAS 2 without a workshop card:

1. Choose "File > Login".

The dialogue box of the same name opens.

2. Enter your user name and password. 

An asterisk (*) is displayed for each character you enter. 

3. Confirm your access data with [OK].

A message is displayed telling you that you have logged on 
successfully. The dialogue box closes and the commands are made 
available. 

Please note that not all commands are available in Demo mode. 

If login fails, a message indicating the cause of the error is 
displayed. Confirm this message with [OK], correct the error and 
repeat the login process. 

Important

Important
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Logoff

Choose "File > Logoff" to log off KIPAS 2 as a user without having to 
quit the program. When you have logged off, the program cannot be 
used by unauthorised persons as the program commands are only 
available when the "Login" process has been completed successfully.

A logged on user is also logged off automatically when another user 
logs in. 

To log off KIPAS 2:

• Choose "File > Logoff".

You are logged off, the dialogue box closes and the "Login" 
command is made available on the "File" menu. If workshop data is 
still stored in the buffer memory, it will be deleted (see also "File > 
Login“).

Archive mass memory

When replacing a digital tachograph, workshops are obliged to 
download all the data stored in the mass memory, archive it and hand it 
over to the transport company (customer) on request.

Mass memory data can be downloaded from a digital tachograph using 
a Downloadkey, a CTC SDS test device or directly onto a notebook 
(where KIPAS 2 is installed).

Choose "File > Archive mass memory" to perform the operations below: 

• Downloading mass memory data 

• Archiving data in compliance with legal requirements 

• Printing the Download Certificate or Undownloadability Certificate 
for digital tachograph mass memory data

• Saving the data under a freely selectable path or burning the data 
on CD-ROM to be handed over to the customer

If you download, archive or deliver new mass memory data to the 
customer at a later date (re-archiving), start with the "Vehicle owner 
data" tab. When you have selected the data, continue with 
the"Archiving" tab and complete the archiving process with the 
"Download checklist" tab. 

Important

Important
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"Vehicle owner data" tab

The data on the "Vehicle owner data" tab can be copied from the saved 
customer data. Master data for new customers can be created directly 
on this tab.

To select the "Vehicle owner" and the "Vehicle":

1. Choose "File > Archive mass memory".

The "Vehicle owner data" opens.

2. Click on  to make the boxes for downloading new mass memory 
data available. 

3. Select the "Vehicle owner" and the "Vehicle" by either

- selecting the vehicle owner via the "Customer no." or "Customer 
name" and then the vehicle 

- or selecting the vehicle directly via the "VIN" or "Registration no.".

When you have made a selection, the other boxes relating to the 
vehicle and the vehicle owner are filled in with the relevant 
customer data.

If the customer or the requested vehicle cannot be selected from 
the lists, click on [Add customer] or [Add vehicle] to switch to the 
relevant tab in "Customer management" and create a new 
customer or a new vehicle.

4. To enter further data click on the "Archiving" tab. 

Tip
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"Archiving" tab

On this tab, you can download the mass memory,archive and re-archive 
the mass memory data to be handed over the customer later (see Re-
archiving mass memory data). To do this, carry out the steps below:

• Load the mass memory data from a CTC, a Downloadkey or directly 
from a digital tachograph into a buffer memory (see Loading data 
from the data source) or from the database if the mass memory data 
has already been archived and is to be handed over to the 
customer. 

• Archive the data in the database and / or on a data carrier to be 
handed over to the customer or transfer the data to another 
computer, e.g. at an authority, using a serial null modem cable; see 
Archiving data in the data target.

For more information please refer to Transferring mass memory data to 
the customer.

To download the data directly onto a notebook with KIPAS 2 you need 
the DTCO PC download cable (included in the KIPAS 2 delivery 
schedule).

Loading data from the data source

To load new mass memory data onto the workshop computer or a 
notebook: 

1. Click on the "Archiving" tab.

The tab of the same name opens.

Condition
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2. Check and supplement or correct the information under "Tester", 
"Date" and "Certificate no.". 

3. Under "Data source", select

- "Digital Tachograph" if the data 

-- is to be read from a CTC SDS test device to which the digital 
tachograph data was transferred or 

-- is to be transferred onto a notebook with KIPAS 2. 

Please continue with step 7.

- "File" if the data is to be transferred using the Downloadkey. 

Please continue with step 4.

- "Database" if the data is already stored in the KIPAS 2 database 
and is to be re-archived for a customer. 

For more information please refer to Transferring mass memory 
data to the customer and Re-archiving mass memory data. 

4. Click on . The dialogue box to specify the drive to which the 
Downloadkey is connected opens. 

5. In the "Select archiving path" dialogue box select the drive to which 
the Downloadkey is connected and open the "Download" directory. 
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Please refer to the Downloadkey operating instructions (see 
"Documents") where you will find descriptions of how the mass 
memory file names are structured.

6. Select the requested file and click on [OK]. 

The "Archiving" tab is displayed in the foreground again. 

7. Click on [Start] to start the download process. 

The data is loaded into the buffer memory of the workshop 
computer or notebook. A progress indicator displays the download 
status. 

Then archive the data. 

Transferring mass memory data to the customer

You can transfer the mass memory data to the customer either 

• directly while archiving the mass memory data (see Archiving data 
in the data target) or 

• at a later date (see Re-archiving mass memory data). 

Please ensure that you only hand over mass memory data that contains 
the customer's company lock-ins.

Tip

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 43



KIPAS 2  File
User manual  Archive mass memory

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
Archiving data in the data target 

When archiving mass memory data, the "Database" option is selected 
by default under "Data target". However, saving the data in the 
database is not compulsory as the system always asks you whether you 
want to archive the data when starting the archiving function.

Please note that the mass memory data can only be burned onto CD-
ROM directly by selecting "CD-Writer" if

• the workshop computer is equipped with a CD burner,

• the relevant drive has been assigned on the "General" tab in "Tools 
> Options" and

• the CD-Backup utility is running (see also Pausing and resuming 
the CD-Backup utility).

To archive digital tachograph mass memory data:  

1. Under "Data target" select 

- none of the options below if you just want to archive the data in 
the KIPAS 2 database.

- "Serial transfer" if you want to transfer the selected file to another 
computer via a null modem cable.

- "CD-Writer" if you want to burn the data onto CD-ROM directly for 
the customer.

- "Archiving path" if you want to hand the data over to the customer 
using a storage medium other than a CD-ROM (floppy disk, USB 
stick etc.) and select the storage location.

For information on making the mass memory data available to the 
customer at a later date, please refer to Re-archiving mass 
memory data.

Important

Condition
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2. Click on [Data summary] if you want to check the loaded data: 

- On the "Blocks included" tab, you can check which data has been 
loaded into the buffer memory. 
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- The "Overview" tab displays the vehicle and digital tachograph 
data. 

3. Click on [OK] to close the dialogue box.

The "Archiving" tab is displayed in the foreground again. 

4. Click on [Archive] to start the archiving process. 

When you have selected "Serial transfer", "CD-Writer" or "Archiving 
path", the program asks you whether you want to save the mass 
memory data in the database.

5. Click on 

- [Yes] if the data is to be saved in the database.

- [No] if this is not necessary as the mass memory data will be 
archived for the customer immediately by selecting "Serial 
transfer", "CD-Writer" or "Archiving path".

If you just want to archive the mass memory data in the database, 
continue with step 8.

When you have selected "Serial transfer", "CD-Writer" or "Archiving 
path", the "Select mass memory download" dialogue box opens. 
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Based on the company details, you can check the data that you are 
allowed to hand over to the customer.

Please ensure that you only hand over mass memory data that 
contains the customer's company lock-ins.

6. Select the data record and click on [OK]. 

Hold down the [Ctrl] key to select several data records.

7. If you have selected 

- "CD-Writer", you will be prompted to insert a writable CD-ROM. 

-- Insert the data carrier into the CD burner. 
-- Click on [OK].

- "Archiving path"

-- click on . The dialogue box to select the storage location 
opens. 

-- Select the storage location.
-- Confirm with [OK].

The data will be saved (archived) based on your settings. A 
progress indicator displays the archiving status. 

If you have archived the mass memory data in the database or in 
any other way so that the data can be handed over to the customer, 
a message will be displayed with each archiving operation.

8. Confirm the message(s) with [OK]. 

Then you can create the Download Certificate (see "Download 
checklist" tab).

Important
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Re-archiving mass memory data

Perform these steps to re-archive mass memory data:

• Load the data from the database into a buffer memory

• Archive the data on a data carrier for the customer. 

If you want to 

• re-archive digital tachograph mass memory data (or hand it over to 
the customer) at later date, the data must be archived in the 
database. 

• burn digital mass memory data directly onto a CD-ROM, please 
ensure that the conditions for this are met (see Archiving data in the 
data target).

Please ensure that you only hand over mass memory data that contains 
the customer's company lock-ins.

To re-archive mass memory data from the database: 

1. Choose "File > Archive mass memory".

The "Vehicle owner data" tab is displayed.

2. Click on  to make the boxes for loading the mass memory data 
available. 

3. Select the "Vehicle owner" and the "Vehicle" by either

- selecting the vehicle owner via the "Customer no." or "Customer 
name" and then the vehicle 

- or selecting the vehicle directly via the "VIN" or "Registration no.".

When you have made a selection, the other boxes relating to the 
vehicle and the vehicle owner are filled in with the relevant 
customer data. 

4. Click on the "Archiving" tab.

The tab of the same name opens.

Condition

Important
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5. Under "Data source" select "Database".

The button for selecting the data is made available.

6. Click on . The dialogue box to select the mass memory file you 
want to hand over to the customer opens.

D

7. Select the required file.

Under "Mass memory contents", further information on the selected 
mass memory file is displayed.
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8. Click on [OK]. 

The "Archiving" tab is displayed in the foreground again. The name 
of the selected mass memory file has been copied to the 
"Database" box.

9. Click on [Start]. 

The data is loaded from the database into a buffer memory.

10. Click on [Data summary] to check the loaded data. 

- On the "Blocks included" tab, you can check which data has been 
loaded into the buffer memory. 

- The "Overview" tab displays the vehicle and digital tachograph 
data. 
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11. Click on [OK] to close the dialogue box.

The "Archiving" tab is displayed in the foreground again. 

When re-archiving mass memory data from the database, the 
"Database" option is no longer selected by default under "Data 
target".

12. Archive the data for the customer. 

For more information please refer to Archiving data in the data 
target.

"Download checklist" tab

On this tab, you can check or enter the details for the Download 
Certificate before printing it (Download Certificate or Undownloadability 
Certificate for digital tachograph mass memory data).

To enter the data for the Download Certificate and print it:

1. Click on the "Download checklist" tab. 

The tab of the same name opens.

2. Under "Tachograph details", check the information copied during 
the download process and select the installation location from the 
list. 

If the download process failed, enter the data manually. 

Important
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3. Under "Download details", select the relevant check boxes.

If the data is to be handed over to the customer, the download date 
and the supply date must be specified.

If the download process failed, enter a reason for this into the 
relevant text box.

To print the Download Certificate the data must be saved and all the 
mandatory fields must be filled in. 

4. Click on  to save the data.

5. Click on  to print the Download Certificate. 

The certificate will be printed on the connected printer.

Delete mass memory

Choose "File > Delete mass memory" to delete individual download files 
from the database. This could be necessary if the mass memory data 
need no longer be archived as the prescribed archiving period has 
elapsed or if the mass memory data has been handed over to the 
customer.

Please observe the regulations in your country relating to the 
compulsory archiving of digital mass memory data.

To delete mass memory data (download files) manually: 

1. Choose "File > Delete mass memory". 

The dialogue box of the same name opens with a list of all download 
files stored in the database.

Important

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 52



KIPAS 2  File
User manual  Export

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
2. Select the download files to be deleted by clicking with the mouse.

The file name in the "Download file" column indicates the download 
time (date and time), the vehicle registration number and the 
vehicle identification number. 

Please refer to the Downloadkey operating instructions (see 
"Documents") where you will find descriptions of how the mass 
memory file names are structured.

3. Click on [OK] to start the deletion process.

The dialogue box closes and the selected download files are 
deleted from the database. 

4. Confirm the message telling you that the deletion process was 
successful with [OK].

Export

Choose "File > Export" to export data records including customer, 
contact and vehicle details to files so that these can be imported into 
other programs for editing. 

For more information on the structure of XML files please refer to XML 
file structure. 

"Data export" tab

Please note:

• You will need administrator rights to execute the "Export" 
command, i.e. you must log on as the KIPAS administrator. 

• The directories in which the export files are to be stored must have 
been created before executing the export command. 

Tip

Important

Condition
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To export customer data: 

1. Choose "File > Export". 

The "Data export" tab opens.

2. Select the "Export as XML" check box to specify that the data is to 
be saved to an XML file. 

3. Click on . The dialogue box to select the directory under which 
the file is to be saved opens. Or enter the path and file name 
manually. 

4. Select the "Export as CSV" check box to specify that the data will 
be saved to individual CSV files. 

5. Click on . The dialogue box to specify the directory under 
which the file is to be saved opens. Or enter the path and file name 
manually for the files below: 

- "Customer file"

- "Contact file"

- "Vehicle file".

6. Under "Delimiter", select the column delimiter and specify whether 
the (column) headings are to be exported too. 

Please make sure that you do not use any delimiters that are 
already used in the customer data to separate names for example.

7. Click on [OK] to start the export process. 

A message will be displayed confirming that the files have been 
exported successfully. 

Important
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Import

Choose "File > Import" to import files containing customer, contact and 
vehicle details exported from other programs. 

You can find out how the data has to be structured for CSV import by 
exporting the data saved in KIPAS 2 (see "Export") and opening the 
export file in a text editor. Text editors are part of the Windows operating 
system and can be opened like any other program via "Start > All 
Programs > Accessories > Notepad (Wordpad)". 

For more information on the structure of XML files please refer to XML 
file structure. 

"Data import" tab

Please note:

• You will need administrator rights to execute the "Import" 
command, i.e. you must log on as the KIPAS administrator. 

• For CSV files you need to know which delimiters were used. 

If you do not know the delimiter, you can open the file in a text editor.

To import customer data from a file:

1. Choose "File > Import". 

The "Data import" tab opens.

2. Select the "Import as XML" check box to specify that the data of a 
saved XML file will be imported. 

Tip

Important

Condition

Tip
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3. Click on . The dialogue box to select the XML file opens. Or 
enter the path and file name manually. 

4. Select the "Import as CSV" check box to specify that the data will 
be imported from individual CSV files. 

5. Click on . The dialogue box to select the CSV file opens. Or 
enter the path and file name manually for the files below: 

- "Customer file"

- "Contact file"

- "Vehicle file".

6. Under "Delimiter", select the column delimiter and specify whether 
(column) headings are included in the files. 

7. Click on [OK] to start the import process. 

A message will be displayed telling you that the import process has 
been completed successfully. 

Exit

Choose "File> Exit" to close the KIPAS 2 program window. 

To exit KIPAS 2:

1. Close the currently open program window – if you have not already 
done so.

2. Exit KIPAS 2 by

- choosing "File > Exit" or

- clicking on "Close" in the upper right corner of the program 
window's title bar.

The "KIPAS Workshop Software for Tachographs" main program 
window closes and KIPAS 2 will be terminated. 

For more information on starting and terminating software 
components please refer to Starting and exiting KIPAS 2.
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View

Choose "View > Toolbar" to show and hide the toolbar with the Toolbar 
buttons for menu commands (toolbar).

The toolbar is displayed automatically each time you start KIPAS 2.

To show and hide the toolbar:

1. Choose "View > Toolbar".

The toolbar will be hidden.

2. Choose "View > Toolbar" again.

The toolbar will be shown again.

Important
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Checks

Overview of menu commands

The "Checks" menu on the menu bar includes the commands below:

• "New" 

This command opens a dialogue box to enter the data of a new 
check or inspection (tachograph inspection and / or RSL check).

• "Open" 

This command opens a dialogue box to select, display or, if 
necessary, cancel the data of saved checks and inspections 
(tachograph inspection and / or RSL check).

• "New special check" 

This command opens a dialogue box to enter the data for a new 
special check.

• "Open special check"

This command opens a dialogue box to select, display or, if 
necessary, cancel the data of saved special checks.

• "Customer management" 

This command opens a dialogue box to create a new vehicle owner, 
his vehicles as well as the contact person responsible for the 
vehicles. You can view data that has already been created and if 
necessary edit or delete it.
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New 

Choose "New" or click on the associated toolbar button to create, save 
and print a new test certificate for 

• a tachograph inspection and / or

• an RSL check.

A digital tachograph test certificate can only be created when you have 
logged on using a workshop card.

In addition, the customer and the vehicle must have been created in 
KIPAS 2. To find out how to do this please refer to "Customer 
management": 

• In the "New" dialogue box, click on [Add customer] and [Edit 
customer] to switch to "Customer management" to create a new 
customer or correct the saved customer data.

• If the customer already exists but the corresponding vehicle is 
missing, you can click on [Add vehicle] to switch to the "Vehicle" tab 
in customer management. Saved vehicle data can be corrected 
directly by clicking on [Edit vehicle]. You need not close the "New" 
dialogue box first.

To create a new test certificate start recording the Data on the front of 
the test certificate. When all mandatory fields have been filled in, 
continue with recording the Data on the back of the test certificate.

When creating a digital tachograph test certificate, you must read the 
inspection data from the workshop card so that this data can be 
archived electronically as prescribed by law.

Please note that the test certificate data can only be modified within 24 
hours of the first printout. If the certificate was printed more than 
24 hours ago, 

• the faulty test certificate must be cancelled via "Checks > Open" 
and 

• the test certificate must be created again via "New".

Condition

Important

Important
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Data on the front of the test certificate

The inspection data to be printed on the front of the test certificate is 
entered on the tabs below:

• "Vehicle owner data" tab 

• "Tachograph data" tab

• "RSL data" tab 

• "Vehicle test" tab

• "Device test" tab. 

Only if you have filled in all the coloured boxes (mandatory fields) on the 
"Vehicle owner data" tab as well as those relating to the selected 
inspection or check can you record the data to be printed on the back of 
the test certificate on the tabs below.

Data on the back of the test certificate

The inspection data to be printed on the back of the test certificate is 
entered on the tabs below:

• "General work" tab 

• "Special equipment" tab 

• "Service" tab. 

Only if you have filled in all the coloured boxes (mandatory fields) for the 
back of the test certificate can you save and print a test certificate (front 
and back).

Copying data from SDS test devices and the workshop card

As well as entering data manually, you can also copy some of the data 
to be printed on the front of the test certificate directly from a connected 
SDS test device or the workshop card. For more information please 
refer to Copying inspection data from an SDS test device or a workshop 
card.

Important

Important
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"Vehicle owner data" tab

The data to be entered on the "Vehicle owner data" tab is printed on the 
front of the test certificate.

Please note that the test certificate data can only be modified within 24 
hours of the first printout. If the certificate was printed more than 24 
hours ago, 

• the faulty test certificate must be cancelled via "Checks > Open" 
and 

• the test certificate must be created again via "New".

To select the "Vehicle owner" and the "Vehicle":

1. Click on

- the "Create a new Test Certificate" toolbar button or

- choose "Checks > New" on the menu bar.

The "Vehicle owner data" tab opens.

Important
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2. Select the "Vehicle owner" and the "Vehicle" by either

- selecting the vehicle owner via the "Customer No." or "Customer 
name" and then the vehicle 

- or selecting the vehicle directly via the "VIN" or "Registration no.".

When you have made a selection, the other boxes relating to the 
vehicle and the vehicle owner are filled in with the relevant 
customer data. 

If the customer or the requested vehicle cannot be selected from 
the lists, click on [Add customer] or [Add vehicle] to switch to the 
relevant tab in "Customer management" and create a new 
customer or a new vehicle.

Some of the data can be copied from an SDS test device or a 
workshop card (see Copying inspection data from an SDS test 
device or a workshop card). From the FTCO 1319, the SDS test 
device data also includes information for identifying the vehicle (the 
first 8 or 17 digits of the vehicle identification number).

3. To continue entering the data manually click on the "Tachograph 
data" tab.

Tip

Important
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"Tachograph data" tab

The data to be entered on the "Tachograph data" tab is printed on the 
front of the test certificate.

The employee that is logged on to KIPAS 2 is automatically displayed 
under "Tester" and will be saved together with the test certificate (see 
also "Login").

To enter "General test data", "Tachograph data" and data relating 
to tachograph replacement:

1. Click on the "Tachograph data" tab.

The tab of the same name opens.

2. Enter the correct "Inspection date".

By default, the current computer date is copied to this box. Correct 
the date if the check or inspection was carried out on another day. 

The inspection date must be absolutely correct, even if the test or 
inspection was performed more than 24 hours ago. The time limit 
for modifying inspection data is not calculated from the entered 
inspection date but is determined by the program based on the date 
of the printout. 

Important

Important
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3. If you have a "Work card no.", enter it into the corresponding box.

The data displayed under "General test data" ("Inspection date" and 
"Work card no.") is copied directly to the "RSL data" tab. This also 
applies to any changes made on either tab.

4. Select or clear the "Tachograph inspection completed" check box to 
specify whether this data is to be entered or not.

This check box is selected by default.

5. Select the "TCO type". 

The tachograph / recording equipment type is printed on the 
tachograph's type plaque under "Type".

Only if a TCO type has been selected will the other boxes be made 
available for entering data.

6. If the inspected tachograph 

- is included in the "TCO type" list box, continue with step 12.

- is not available in the "TCO type" list box, click on . 

- If you want to change the details of the selected TCO type, click 
on .

The "Add / edit tachograph" dialogue box opens.

7. If you 

- want to add a tachograph, click on . The tab opens with empty 
text boxes for entering a new tachograph's details.

- want to edit a saved tachograph type, use the Navigation buttons 
to move to the required entry.

8. Enter the required data into the "Type" and "Description" boxes or 
edit the data that is displayed.

Tip

Important
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9. Select the "Digital Tachograph" check box, if appropriate.

As the KIPAS 2 functions relating to digital tachograph data depend 
on the details you specify in this dialogue box, the data must be 
absolutely correct.

10. Click on  to save the entry.

11. If you do not want to enter further data, click on [Back] to close the 
dialogue box.

The "Tachograph data" tab is displayed in the foreground again.

12. Under "Device number", enter the serial number of the Non EC 
tachograph or recording equipment.

You will find this number on the tachograph's type plaque under 
"No.".

13. Under "Odometer before test", enter the odometer reading 
displayed on the tachograph.

14. Under "Odometer after test", enter the odometer reading displayed 
when the inspection is complete.

15. Under "Tachograph data", you can enter the speed range indicated 
on the tachograph into the (optional) box of the same name.

16. If the tachograph has been replaced, select the relevant option 
under "Tachograph":

- "New": A defective tachograph has been replaced with a 
new one.

- "RAS": A defective tachograph has been replaced with a 
repaired one based on the repair exchange 
system.

- "Repair": A defective tachograph has been repaired.

You can cancel the selection by selecting the option again.

If one of the options has been selected, the "Odometer setting" box 
becomes a mandatory field. If a value has already been entered for 
"Odometer before test", this value will be copied automatically to 
the "Odometer setting" box.

17. Continue with 

- the "RSL data" tab if an RSL check was carried out or 

- with the "Vehicle test" tab. 

Important

Important
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"RSL data" tab

The data on the "RSL data" tab is printed on the front of test certificate.

The "RSL data" tab must only be completed if an RSL check was carried 
out.

To enter "RSL inspection" data:

1. Click on the "RSL data" tab if an RSL check was carried out.

The tab of the same name opens.

The data displayed under "General test data" ("Inspection date" and 
"Work card no.") is copied directly from the "Tachograph data" tab. 

Check and if necessary modify 

- the "Inspection date"

- the "Work card no.".

Any changes are copied directly to the "Tachograph data" tab. 

2. Under "RSL check", select the "RSL inspection completed" check 
box if the road speed limiter was checked and these details are to 
be printed on the RSL installation plaque.

The text boxes are only made available if the "RSL inspection 
completed" check box has been selected. 

Important

Important
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3. Refer to the model plate and fill in the mandatory fields below:

- "Date of manufacture"

- "Serial number" and

- Type designation of the "RSL control unit". 

4. Enter the set maximum speed into the "v (set)" text box.

Printing "v (set)" on the RSL installation plaque proves that the RSL 
inspection was completed.

5. If you want to enter further data, click on the "Vehicle test" tab.

"Vehicle test" tab

The data entered on the "Vehicle test" tab is printed on the front of the 
test certificate.

To enter the "Tyre specifications", "Parameters" and determine 
the "Correction factor":

1. Click on the "Vehicle test" tab.

The tab of the same name opens.

2. Under "Tyre specifications", select the "Tyre type" from the list.

Important
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3. Specify the tyre make (optional) by

- selecting it from the list or – if it is not available –

- entering it into the text box. The tyre make will be included in the 
list for future selection.

4. Enter the size of the tyres fitted to the vehicle into the "Tyre size" 
box.

5. Enter the tyre circumference determined during the inspection in 
millimetres into the "L (test)" box.

6. Enter the measured tyre pressure in psi into the "Tyre pressure" 
box.

7. If you want to

- determine the "Correction factor", select the "Load" rate:

-- "unladen", 
-- "half laden" or
-- "fully laden".

The correction factor is then calculated automatically by KIPAS 2 
based on the "Load" and "Tyre type" and is displayed as a 
percentage in the "Correction factor" box.

- enter the "Correction factor", type the percentage into the relevant 
text box.

If the inspection data was not copied from a rolling road (ATC), the 
correction factor must be entered manually.

The correction factor refers to the measured track. Depending on 
the vehicle load, the measured track must be corrected to obtain an 
exact result. 

8. Under "Parameters", select the 

- "Characteristic coefficient imp/km" if it is a digital or electronically 
adjustable tachograph system.

- "Characteristic coefficient rev/km" if it is a mechanical tachograph 
system.

The measuring unit will be adjusted based on your selection.

9. Then enter

- "W (test) , i.e. the determined characteristic coefficient (rev/
km) or (imp/km) into the "W (test)" text box.

- "W (plaque) , i.e. the previous value copied from the installation 
plaque. 

Important

Important
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10. In the "TCO constant" text boxes enter

- "K (test)" that you have set or programmed and, if required, "K 
(plaque)" if it is a digital or electronically adjustable (EA) 
tachograph system. 

- "K" value that is printed on the tachograph's model plate if it is a 
mechanical tachograph system. 

The "Adjusted coefficient imp/km" is calculated automatically: 
(Characteristic coefficient imp/km / TCO constant) * 1000.

11. If you want to enter further data, click on the "Device test" tab. 

"Device test" tab

The data entered on the "Device test" tab is printed on the front of the 
test certificate. 

To enter the "Speed test" and "Device test" data:

1. Click on the "Device test" tab.

The tab of the same name opens.

2. Under "Speed checked" enter the 3 measured values determined 
when checking the tachograph's speed display.

Important
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3. Enter the value determined during the accuracy test into the 
"Odometer test" text box.

4. Enter the value in seconds per day determined during the clock 
accuracy test into the "Clock deviation" text box. 

Depending on the deviation, use the + or – sign (values between -
120 and +120 are permitted).

The "Clock deviation" text box depends on the selected TCO type:

- mandatory field for analogue tachographs 

- optional field for digital tachographs

5. In the "Tachograph v (max) setting" text box 

- you must enter the maximum speed set in the digital tachograph 
as "v (max)". 

- The maximum speed need not be entered if the tested unit is not 
a digital tachograph. 

Please note that the test certificate data can only be modified within 
24 hours of the first printout. If the certificate was printed more than 
24 hours ago, 

- the faulty test certificate must be cancelled via "Checks > Open" 
and 

- the test certificate must be created again via "New". 

6. Click on  to save the Data on the front of the test certificate and 
start entering the data for the back of the test certificate, e.g. on the 
"General work" tab. 

The tabs for entering the Data on the back of the test certificate will only 
be available if you have filled in all the coloured boxes (mandatory 
fields) for the front of the test certificate and if no invalid values have 
been entered. The program will display a message if the entered data 
is wrong.

In addition, you can only print the test certificate if the data for the back 
of the test certificate has been entered too. 

Important

Important

Important
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"General work" tab

The data entered on the "General work" tab is printed on the back of the 
test certificate.

Only if you have filled in the coloured text boxes (mandatory fields) on 
the tabs for the front of the test certificate will the three tabs for the back 
of the test certificate be made available (see also Data on the front of 
the test certificate).

To enter the data:

1. Click on the "General work" tab.

The tab of the same name opens.

2. Select the checks you have completed with the mouse.

Please note that the 

- "Device type (RSL control unit) and installation acc. to 
regulations" check box can only be selected if the corresponding 
check box has been selected on the "RSL data" tab and if the data 
relating to an RSL check has been entered. 

- "Device type (EC tachograph) and installation acc. to regulations" 
can only be selected if the corresponding check box has been 
selected on the "Tachograph data" tab and if the data relating to 
a tachograph inspection has been entered.

Condition

Important
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- "Road speed limiter checked (v max)" check box can only be 
selected if the corresponding check box has been selected on the 
"RSL data" tab and if the data relating to an RSL check has been 
entered.

- "DTCO mass memory archived and handed over to customer" 
check box can only be selected if the checked unit is a digital 
tachograph. 

3. To enter further data click on 

- the "Special equipment" tab if the vehicle has special equipment. 

- the "Service" tab if the vehicle has no special equipment. 

"Special equipment" tab 

The data entered on the "Special equipment" tab is printed on the back 
of the test certificate.

To enter the data:

1. Click on the "Special equipment" tab.

The tab of the same name opens.

2. Select the relevant check boxes under "Vehicle with two speed 
axle" and "Vehicle for the carriage of hazardous goods". 

3. To enter further data click on the "Service" tab. 
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"Service" tab

The data entered on the "Service" tab is printed on the back of the test 
certificate.

To enter the data:

1. Click on the "Service" tab.

The tab of the same name opens.

2. Under "Service check list", select the relevant check boxes.

3. Under "Defects/Irregularities", select the relevant check boxes to 
specify which defects and irregularities have been detected ("TCO", 
"Adjustment/Sealing", "Drive"). If there are no defects or 
irregularities, select the "None" check box.

If required, enter any "Special observations or irregularities".

When all the coloured text boxes on the tabs have been filled in, the 
test certificate can be saved and printed (front and back).Condition
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Please note that the test certificate data can only be modified within 
24 hours of the first printout. If the certificate was printed more than 
24 hours ago, 

- the faulty test certificate must be cancelled via "Checks > Open" 
and 

- the test certificate must be created again via "New". 

4. Click on  to save the inspection data.

5. Click on to print the test certificate.

For more information please refer to Printing the test certificate.

6. If you 

- want to record another test certificate, click on . 

The "Vehicle owner data" tab opens with empty text boxes for 
entering another test certificate.

- do not want to record further test certificates, click on [OK].

The "New" dialogue box closes.

Printing the test certificate  

With KIPAS 2 you can print the test certificate with the installation and 
constant plaques both at the same time. 

The test certificate can only be printed if the data has been saved.

Before printing the test certificate (for the first time), make sure that

• the necessary printer settings have been made (see "Options", 
"Printer" tab)

• the test certificate form is correct (see Test certificate forms)

• the form for the front of the test certificate is inserted in the printer.

Important

Condition

Important
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Printout sequence

If the data for both checks – tachograph inspection and RSL check – 
has been entered, the test certificate is printed as follows:

• Front - tachograph inspection data

• Back – tachograph inspection data

• RSL check (front only).

To print the test certificate:

1. Click on  to start printing. 

The printer dialogue box opens. 

2. If necessary, select the correct printer and start printing. 

When the front of the test certificate has been printed, the program 
may prompt you to insert the form for the back and to continue 
printing. 

Copying inspection data from an SDS test device or a 
workshop card

If you want to copy inspection data,

• your SDS test device (CTC, MTC and ATC) and the chip card 
reader must be connected to the workshop computer and set up 
correctly in "Tools > Options: "Tachographs / Test devices" tab.

• the workshop card data must have been read in (LED on the chip 
card reader has stopped flashing; see also "Login"). 

When creating a digital tachograph test certificate, you must read the 
test data from the workshop card so that this data can be archived 
electronically as prescribed by law.

Condition

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 75



KIPAS 2  Checks
User manual  New

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
In doing so, the inspection data to be copied depends on 

• the used or checked tachograph type,

• the SDS test device or the workshop card.

Depending on the unit used, the inspection data may include the 
inspection date, constants and the device number (from FTCO 1319).

To copy the data from the SDS test device or workshop card:

1. Start KIPAS 2. 

For more information please refer to Starting and exiting KIPAS 2. 

2. Log on to KIPAS 2.

If you want to create a digital tachograph test certificate, you must 
log on to KIPAS 2 with YOUR workshop card (see also "Login"). 

3. If you want to copy the inspection data from an SDS test device, 
connect the SDS test device to the computer (see Connecting SDS 
test devices). 

4. Click on

- the "Create a new Test Certificate" toolbar button or

- choose "Checks > New" on the menu bar.

The "Vehicle owner data" tab opens.

Important
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5. Select the vehicle owner via the "Customer no." or "Customer 
name".

For a detailed description please refer to the "Vehicle owner data" 
tab.

Only if you have selected a vehicle owner or vehicle will the [Read 
in] button be made available. 

6. Click on [Read in] to copy the inspection data.

The dialogue box to select the test device or workshop card opens. 

7. In the "Select test device" dialogue box, select the SDS test device 
or workshop card and click on [OK]. 

If you selected an SDS test device, continue with step 10. 

If you have selected the workshop card, the dialogue box to select 
the calibration data records opens. 

The data stored on the workshop card has already been copied to 
the buffer memory completely (the LED on the chip card reader has 
stopped flashing) or the data was read in no more than 45 minutes 
ago (see "Login").

Condition

Condition
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8. Under "Calibration data record selection", select the required data 
record from the list. 

The calibration data record that was last saved is displayed with an 
* (asterisk).

Under "Calibration values", the data and calibration values for the 
selected vehicle are displayed.

9. Click on [OK]. 

The data from the selected calibration data record is copied to the 
text boxes. The "Vehicle owner data" tab is displayed in the 
foreground again. 

10. Check the data for the front of the test certificate on all 5 tabs 
indicated below and enter any data that is missing:

- "Vehicle owner data" tab 

- "Tachograph data" tab

- "RSL data" tab (optional)

- "Vehicle test" tab

- "Device test" tab.

Only if you have filled in all the coloured text boxes (mandatory 
fields) on the "Vehicle owner data" tab and for the selected check 
or inspection

- can you save the previously entered inspection data and

- enter the data to be printed on the back of test certificate on the 
three tabs.

Continue entering the data for the back of the test certificate, e.g. 
click on the "General work" tab.

Please note that the inspection data can only be modified within 24 
hours of the first printout. If the certificate was printed more than 24 
hours ago, you must cancel a faulty test certificate via "Checks > 
Open" and create a new test certificate via "New". 

11. Click on  to save the inspection data. 

When saving a test certificate that includes inspection data from a 
workshop card, all the data copied to the buffer memory during login 
will be saved together with the test certificate. For more information 
please refer to Displaying workshop data and saving it to a file.

12. Click on to print the test certificate.

For more information please refer to Printing the test certificate.

Condition

Important

Important
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13. If you 

- want to record another test certificate, click on .

The "Vehicle owner data" tab opens with empty text boxes for 
entering another test certificate.

- do not want to record further test certificates, click on [OK].

The "New" dialogue box closes. 

Displaying workshop data and saving it to a file

In KIPAS 2, the workshop card data, calibration data records and other 
card details can be displayed and saved under a freely selectable 
directory to transfer the data to an authority for example.

• Choose "Checks > New" and "Checks > Open" to copy the current 
data within 45 minutes of login; the data will be loaded from the 
buffer memory (see also "Login").

• Choose "Checks > Open" to copy older data (workshop card data 
saved together with a digital tachograph test certificate) if the 45 
minute limit has been exceeded or if you have logged off. The data 
will then be loaded from the database.

To display the workshop data and save it to a file:

1. Choose "Checks > New" or "Checks > Open".

The "New" or "Open" dialogue box opens with the "Vehicle owner 
data" tab.
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2. Select the vehicle owner via the "Customer no." or "Customer 
name".

For a detailed description please refer to the "Vehicle owner data" 
tab.

Only if you have selected a vehicle owner or vehicle will the [Read 
in] button be made available. 

3. Click on [Read in].

The dialogue box to select the test device or workshop card opens. 

4. In the "Select test device" dialogue box, select the workshop card 
and click on [OK]. 

The "Read calibration data" dialogue box opens with the 
"Calibration records" tab. 

Condition
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5. Select the individual calibration records from the "Calibration 
records selection" list. 

All workshop card calibration records can be selected. This also 
applies to records that do not yet include any data (the entry just 
shows a consecutive number and "//" as a place holder). The 
calibration data record that was last saved is displayed with an * 
(asterisk). Under "Calibration values", the data of the selected 
calibration record is displayed.

6. Click on the "Common card data" tab if you want to know the 
workshop card's expiry date: 

On the "Common card data" tab, you can display the card number, 
the card validity date, the number of calibrations stored on it, the 
workshop name, workshop address and the card holder. 

7. Click on the "Card parameters" tab if you want to know the 
workshop card version for example: 
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On the "Card parameters" tab, you can display the card version and 
size, the number of events, faults, vehicle and place records stored 
on the workshop card and the maximum number of calibration 
records. 

8. Click on [Save] if you want to save the workshop card data to a file.

The dialogue box to select the storage location opens.

9. Select the storage location and click on [OK].

Already saved workshop card data files will not be displayed in this 
dialogue box.Important
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The dialogue box closes and the file including the workshop data 
will be saved in the selected directory.

Please refer to the Downloadkey operating instructions (see 
"Documents") where you will find descriptions of how the tachograhp 
card file names are structured.

Tip
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Open

Choose "Checks > Open" or click on the associated toolbar button to 
open, edit, supplement (see the note below) or cancel, if necessary, any 
test certificate created for a tachograph inspection and / or RSL check 
in KIPAS 2. 

Please note that the test certificate data can only be modified within 24 
hours of the first printout. If the certificate was printed more than 24 
hours ago, 

• the faulty test certificate must be cancelled by choosing the "Open" 
command and 

• the test certificate must be created again via "Checks > New". 

This command also enables you to display the workshop card data 
saved together with a digital tachograph test certificate (see Displaying 
workshop data and saving it to a file).

To open and edit a saved test certificate:

1. Click on 

- the "Open Test Certificate" toolbar button or

- choose "Checks > Open" on the menu bar.

The "Vehicle owner data" tab opens.

Important
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2. Select the "Vehicle owner" and the "Vehicle" by either

- selecting the vehicle owner via the "Customer No." or "Customer 
name" and then the vehicle 

- or selecting the vehicle directly via the "VIN" or "Registration no.".

When you have made a selection, the other boxes relating to the 
vehicle and the vehicle owner are filled in with the relevant 
customer data. 

3. Select the requested test certificate by

- either paging back and forward through the saved data records 
using the Navigation buttons 

The checks and inspections are displayed in chronological order.

- or selecting the requested vehicle from the "VIN" or "Registration 
no." lists 

- or selecting the vehicle owner from the "Customer number" or 
"Customer name" list and then his vehicle.

4. Click on the tab with the inspection data that you want to display and 
modify if necessary.

5. Click on one of the buttons below if 

6. Click on [OK] to terminate editing.

The dialogue box closes.

you want to print the current data record again. 

you have modified the inspection data and want to save the 
changes. 

Please note the restrictions for this (24 hours since the printout and 
no change of vehicle and owner).

you want to undo any changes.

you want to update the currently displayed data record.

you want to cancel the currently selected data record. For more 
information please refer to Cancelling a test certificate / special 
check.
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New special check

Choose "Checks > New special check" to enter additional checks such 
as brake tests, fire extinguisher checks etc. 

Special checks can only be entered if the type of special check has 
been created beforehand.

For more information on how to create special checks please refer to 
"Options: "Special checks" tab.

Special checks are also monitored in "Analysis > Schedule monitoring". 
Future schedules are determined based on the last inspection date and 
the "inspection interval".

The data relating to special checks is entered on the tabs below: 

• "Vehicle owner data" tab 

• "Special checks" tab.

"Vehicle owner data" tab

To select the "Vehicle owner" and the "Vehicle":

1. Choose "Checks > New special check".

The "Vehicle owner data" tab opens. 

Condition

Tip
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2. Select the "Vehicle owner" and the "Vehicle" by either

- selecting the vehicle owner via the "Customer No." or "Customer 
name" and then the vehicle 

- or selecting the vehicle directly via the "VIN" or "Registration no.".

When you have made a selection, the other boxes relating to the 
vehicle and the vehicle owner are filled in with the relevant 
customer data. 

If the customer or the requested vehicle cannot be selected from 
the lists, click on [Add customer] or [Add vehicle] to switch to the 
relevant tab in "Customer management" and create a new 
customer or a new vehicle.

3. If you want to enter further data, click on the "Special checks" tab.

"Special checks" tab

The employee that is logged on to KIPAS 2 is automatically displayed 
under "Tester" and saved with the special check (see also "Login").

To enter special checks:

1. Click on the "Special checks" tab.

The tab of the same name opens. 

Tip

Important
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2. Enter the correct "Inspection date".

By default, the current computer date is copied to this box.

3. If you have a "Work card no.", enter it into the corresponding text 
box.

4. Under "Check 1" or "Check 2", select the "Check (number) made" 
check box.

5. If necessary, enter your comments relating to any anomalies 
detected during the check into the "Remarks" text box. 

You can overwrite any text displayed here. 

Only if you have filled in all the coloured boxes (mandatory fields) 
on the "Special checks" tab can you save the special check. 

6. Click on  to save the special check(s).

7. If you 

- want to enter another special check, click on .

The "Vehicle owner data" tab opens with empty text boxes for 
entering another special check.

- you do not want to enter any further special checks, click on [OK].

The "New special check" dialogue box closes.

Condition
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Open special check

Choose "Checks > Open special check" to open, modify, supplement or 
cancel any special check saved in KIPAS 2.

Unlike test certificates, special check data can be edited at any time 
later. 

To open and edit a saved special check:

1. Choose "Checks > Open special check".

The "Vehicle owner data" tab opens.

2. Select the "Vehicle owner" and the "Vehicle" by either

- selecting the vehicle owner via the "Customer no." or "Customer 
name" and then the vehicle 

- or selecting the vehicle directly via the "VIN" or "Registration no.".

When you have made a selection, the other boxes relating to the 
vehicle and the vehicle owner are filled in with the relevant 
customer data. 

3. Select the requested special check by paging back and forward 
through the saved data record using the Navigation buttons. 

4. Click on the relevant tab to display the data that you want to display 
and modify if necessary. 

Tip
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5. Click on one of the buttons below if 

6. Click on [OK] to terminate editing.

The "Open special check" dialogue box closes.

Cancelling a test certificate / special check 

If the test certificate was printed more than 24 hours ago and / or if the 
owner and vehicle data need to be modified, you must delete the faulty 
test certificate via "Checks > Open" and create a new test certificate via 
"New". 

Special checks can be cancelled at any time via "Checks > Open 
special check". 

To cancel a saved test certificate or a saved special check:

1. Click on 

- the "Open Test Certificate" toolbar button or

- choose "Checks > Open" on the menu bar if you want to cancel a 
test certificate,

or 

- choose "Checks > Open special check" if you want to cancel a 
special check. 

The "Vehicle owner data" tab opens. 

2. Select 

- the requested test certificate as described under "Open" and read 
the notes on step 3. 

or

you have modified the data and want to save these changes.

want to undo any changes made.

you want to update the currently displayed data record.

you want to cancel the currently selected data record. For more 
information please refer to Cancelling a test certificate / special 
check.
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- the requested special check as described under "Open special 
check".

3. Click on  to cancel the test certificate or special check. 

A message will be displayed asking you whether you want to cancel 
or not.

4. Confirm this message with [Yes] if you are sure that you want to 
cancel this test certificate. 

A dialogue box to enter the cancellation reason opens.

5. Enter a cancellation reason and click on [OK]. 

The test certificate is cancelled. The cancellation reason is 
displayed in the text box of the same name. 

The test certificate is not deleted but remains stored in the database. It 
can still be selected and displayed but it cannot be modified.

Customer management

Choose "Customer management" or click on the associated toolbar 
button to manage the master data for vehicle owners, vehicles and 
contact persons for vehicles. You can create, modify or supplement 
master data and delete it if necessary.

In KIPAS 2 you enter your customer's data once. When archiving mass 
memory data and entering checks and special checks, select the 
relevant customer ("Vehicle owner") and his vehicle. 

You can also import customer, vehicle and contact data. For more 
information please refer to "Import". 

Important

Tip
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Please note that deleting 

• a vehicle is only possible if no data has been saved for the vehicle 
(test certificates, mass memory data, special checks, etc.).

• a vehicle owner is only possible if no data has been saved for any 
of the owner's vehicles (test certificates, mass memory data, 
special checks, etc.). 

When deleting an owner for whom vehicles with and without checks 
are available, only those vehicles for which no data has been saved 
will be deleted.

• a contact is possible at any time. When deleting a contact person, 
the vehicles assigned to him/her are deleted too.

Open "customer management"

• by choosing "Checks > Customer management" 

• by clicking on the "Open customer management" toolbar button

• from the "Archive mass memory", "New", "Open", "New special 
check" and "Open special check" dialogue boxes. 

You can manage and maintain your customer data on the tabs below: 

• "Customer data" tab 

• "Customer details" tab

• "Contact" tab

• "Vehicle" tab 

• "Vehicle assignment" tab. 

The descriptions of the above tabs mainly relate to creating a new 
customer. The same rules as for creating a new customer apply to 
editing saved customer data. 

The entries in the two list boxes ("Customer no." and "Customer name") 
under "Vehicle owner data" are copied to the "Customer data" tab and 
can only be edited there.

To create a new customer, his vehicles and contact persons start with 
the "Customer data" tab. When the new customer data has been saved, 
you can always switch between the "Customer management" tabs. 

Important

Important

Tip
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"Customer data" tab

On the "Customer data” tab, you create the customer and enter his 
address details. 

Please ensure that you enter the details on the "Customer data" tab 
correctly as they are printed on the test certificate as the owner data.

To enter a customer's data:

1. Click on

- the "Open customer management" toolbar button or

- choose "Checks > Customer management" on the menu bar. 

The "Customer data" tab opens.

2. Click on . 

The tab opens with empty text boxes for entering a new customer's 
details.

You can freely select the "Customer no." but it must be unique. If 
you do not enter a customer number, KIPAS 2 will assign a 
consecutive number. 

3. Enter the customer data into the corresponding text boxes. 

- "Customer name": the name of the company in the first line and 

Important

Tip
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the name of the company owner in the second line for example 

- "Address 1": the street and house number 

- "Address 2": additional address information such as a building 
number etc. 

- "Country / Post code / Town": an abbreviation for the country (e.g. 
"D" for Germany), the post code and the name of the town. 

When switching to another tab, the new customer is available in the 
lists under "Vehicle owner". 

4. Click on  to save the data. 

If you have filled in all the (mandatory) boxes correctly, the following 
message will be displayed: "The data record has been saved 
successfully". 

5. Confirm the message with [OK].

A message is displayed asking you whether you want to create 
another customer. 

6. Click on

- [No] if you want to enter additional data for the newly created 
customer (or for a saved customer) and switch to the relevant tab.

- [Yes] if you want to enter another new customer's details. 

The "Customer data" tab opens with empty text boxes for entering 
a new customer's details. 

7. Click on [OK] to terminate editing. 

The "Customer management" dialogue box closes. 

For more information on editing saved customer data, please refer 
to Editing customer data.

Important
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"Customer details" tab

On the "Customer details" tab, you can enter general customer contact 
data. 

To enter the customer contact details:

1. Click on 

- the "Open customer management" toolbar button or

- choose "Checks > Customer management" on the menu bar. 

The "Customer data" tab opens.

2. Select the vehicle owner whose data want to edit:

- via the "Customer name" or

- via the "Customer no.". 

3. Switch to the "Customer details" tab. 

The tab of the same name opens. 

4. Enter the data into the text boxes.

- "Phone number": +49 (0)1234 567 890 for example

- "Fax number": +49 (0)1234 567 890 for example
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- "E-mail address": info@ccc.com for example

- "Website": www.ccc.com for example

5. Click on  to save the data.

The message "The Data record has been saved successfully." is 
displayed.

6. Confirm the message with [OK].

7. To enter further data switch to the relevant tab, e.g. the "Contact" 
tab.

8. Click on [OK] to terminate editing.

The "Customer management" dialogue box closes. 

For more information on editing saved customer data please refer 
to Editing customer data.

"Contact" tab

On the "Contact" tab, you can create one or more customer contact 
persons and save their contact details. 

On the "Vehicle assignment" tab you can assign one or more vehicles 
to a contact person.Choose "Export" to create personalised circular 
letters based on this information.

To enter a new contact person's details:

1. Click on 

- the "Open customer management" toolbar button or

- choose "Checks > Customer management" on the menu bar. 

The "Customer data" tab opens.

2. Select the vehicle owner whose data you want to edit:

- via the "Customer name" or

- via the "Customer no.".

3. Switch to the "Contact" tab.

The tab of the same name opens.

4. Click on .

The tab opens with empty text boxes for entering a new contact 
person's details.

Tip
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5. Enter the "First name / surname" into the (mandatory) text box of 
the same name.

The "Contact list" will be expanded to include the new contact 
person.

6. Under "Customer details", enter the required data.

- "Direct line": +49 (0)1234 567 890 for example 

- "Direct fax number": +49(0)1234 567 89 90 for example 

- "E-mail address": info@ccc.com for example

7. Click on  to save the data.

If you have filled in all the (mandatory) boxes correctly, the following 
message will be displayed: "The data record has been saved 
successfully".

8. Confirm the message with [OK].

A message will be displayed asking you whether you want to enter 
another contact person.

9. Click on

- [No] if you do not want to enter an additional contact person for 
this customer. To enter additional data click on the relevant tab.

- [Yes] if you want to enter another contact person for this 
customer.
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10. Click on [OK] to terminate editing.

The "Customer management" dialogue box closes. 

For more information on editing saved customer data please refer 
to Editing customer data.

"Vehicle" tab

On the "Vehicle" tab, you can enter the vehicle data for one or more 
customer vehicles.

Please make sure that you enter the details on the "Vehicle" tab 
correctly since this vehicle data is printed on the test certificate.

If a vehicle has already been entered in KIPAS 2, e.g. if the vehicle 
owner changed but the registration number remained the same, a 
corresponding message will be displayed. In this case, proceed as 
follows:

• If no inspection and / or mass memory data has been saved in 
KIPAS 2, you can delete the vehicle assigned to the previous owner 
and then create it again for the new vehicle owner.

• If inspection and / or mass memory data has already been saved, 
create the vehicle again for the new vehicle owner. 

To enter a new vehicle's data:

1. Click on 

- the "Open customer management" toolbar button or

- choose "Checks > Customer management" on the menu bar. 

The "Customer data" tab opens.

2. Select the vehicle owner whose data you want to edit:

- via the "Customer name" or

- via the "Customer no.".

3. Switch to the "Vehicle" tab.

The tab of the same name opens.

4. Click on .

The tab opens with empty text boxes for entering a new vehicle's 
details.

Important
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5. Under "Vehicle data", enter the required data. 

- "Vehicle no.": the customer vehicle's administrative number, e.g. 
the administrative number of the customer 

- "VIN": vehicle identification number copied from the vehicle 
documents 

Please make sure that you enter all the 17 digits of the VIN and 
enter letters as capitals.

- "Registration no.": vehicle registration number copied from the 
vehicle documents 

- "Manufacturer": information copied from the vehicle documents 

- "Vehicle model": information copied from the vehicle documents 

- "Maximum permissible weight": information copied from the 
vehicle documents 

- "Registration date": information copied from the vehicle 
documents

6. Click on  to save the data.

If you have filled in all the (mandatory) boxes correctly, the following 
message will be displayed: "The data record has been saved 
successfully".

Important
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7. Confirm the message with [OK].

A message will be displayed asking you whether you want to add 
another vehicle's details.

8. Click on

- [No] if you do not want to enter another vehicle for this customer. 

To enter additional data click on the relevant tab. 

- [Yes] if you want to enter another vehicle for this customer. 

9. Click on [OK] to terminate editing.

The "Customer management" dialogue box closes. 

For more information on editing saved customer data please refer 
to Editing customer data.

"Vehicle assignment" tab

The "Vehicle assignment" tab is only available if at least one contact 
person has been entered for the selected customer (see "Contact" tab).

On the "Vehicle assignment" tab, you can assign one or more vehicles 
to a contact person.

To edit the assignment:

1. Click on 

- the "Open customer management" toolbar button or

- choose "Checks > Customer management" on the menu bar. 

The "Customer data" tab opens.

2. Select the vehicle owner whose data you want to edit:

- via the "Customer name" or

- via the "Customer no.".

3. Switch to the "Vehicle assignment" tab.

The tab of the same name opens.

Condition
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4. Select the contact person to whom you want to assign one or more 
vehicles from the "Contact" list.

If the contact person is not included in the list, enter the contact's 
details on the "Contact" tab.

5. From the "Available vehicles" list select 

- the vehicle that you want to assign to the contact person

- or hold the [Ctrl] key down and select several vehicles. 

If the vehicle to be assigned is not included in the list, 

- select the "Show all vehicles" check box

All the vehicles created for the selected customer are displayed.

- or create the vehicle on the "Vehicle" tab.

6. Click on [>>] to assign the selected vehicle(s) to the selected 
"Contact".

The vehicles are displayed in the "Assigned vehicles" list. 

7. To cancel a vehicle assignment 

- select the vehicle from the "Assigned vehicles" list and 

- click on [<<].

The vehicle is displayed in the "Available vehicles" list.

Important

Important
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8. If you do want to enter or modify further data and create further 
assignments, click on [OK] to exit "Customer management".

The "Customer management" dialogue box closes.

For more information on editing saved customer data please refer 
to Editing customer data.

Editing customer data 

A detailed description of the individual "Customer management" tabs 
can be found in the sections below: 

• "Customer data" tab 

• "Customer details" tab

• "Contact" tab

• "Vehicle" tab 

• "Vehicle assignment" tab. 

To edit saved customer data:

1. Click on 

- the "Open customer management" toolbar button or

- choose "Checks > Customer management" on the menu bar. 

The "Customer data" tab opens. 

2. Select the vehicle owner whose data you want to edit: 

- via the "Customer name" or

- via the "Customer no.". 

3. Select the relevant data record from the list.

You can also page forward and back through the saved data record 
using the Navigation buttons. 

The corresponding data is copied to the text boxes automatically.
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4. Click on one of the buttons below if 

5. Modify and save the data.

6. If you do not want to edit any further data, click on [OK] to exit 
"Customer management".

The "Customer management" dialogue box closes. 

you want to delete the currently selected data record. 
Enter the "Cancellation reason".
Answer the security query with [Yes].

Please also refer to the information on deleting customers, vehicles 
and contact persons at the beginning of the "Customer 
management" section. 

you have modified the data and want to save these changes.

want to undo any changes made.

you want to update the currently displayed data record.
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Analysis

Overview of menu commands

The "Analysis" menu includes the commands below. In addition, you will 
learn how to output analyses.

• Analysis output 

This section summarises the various analysis output options.

• "Completed checks" 

This command opens a dialogue box to select saved checks and 
special checks performed during a specific period and to output the 
inspection dates in the form of an analysis.

• "Schedule monitoring" 

This command opens a dialogue box to determine due schedules 
for checks and special checks and to output them in the form of an 
analysis.

• "Report summary" 

This command opens a dialogue box to output periodic report 
summaries.

• "Vehicle owner master data" 

This command opens a dialogue box to output the data entered in 
"Customer management" for one or more vehicle owners. 
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Analysis output

KIPAS 2 offers a host of analysis output options. Analyses can be 

• printed; it is also possible to print one page per vehicle owner.

• output on screen.

• saved to a file with freely selected delimiters. 

• saved as XML files. 

Screen output is only possible if Adobe / Acrobat Reader is installed 
(see Installing Adobe / Acrobat Reader) and if the correct directory path 
has been set in "Tools > Options": "General" tab.

You can select several output options at the same time. You can, for 
instance, print the analysis data, display it on the screen and save it to 
a file for use with other applications.

To output an analysis:

1. Select the required "Analysis".

The corresponding analysis dialogue box opens where you can 
select the output options under "Data output on / to".

The output options "General printer" and "Screen" are selected by 
default.

2. Select the required output options:

- "General printer" 

- "Screen" 

- "Series file" 

- "XML file" 

- "One vehicle owner per page".

Condition

Tip

Important
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"General printer"

The analysis results are printed. The "General printer" is the default 
printer set on your computer. 

To print an analysis:

1. Select the "General printer" check box.

Click on [OK]. The "Print" dialogue box opens.

1. Specify the print settings such as the number of copies. 

2. Click on [OK] to start printing.

The "Print" dialogue box closes and the analysis data is sent to the 
"General printer". 

"Screen"

The analysis results are displayed on the screen.

Screen output is only possible if Adobe / Acrobat Reader is installed 
(see Installing Adobe / Acrobat Reader) and if the correct directory path 
has been set in "Tools > Options": "General" tab.

To output an analysis on the screen:

1. Select the "Screen" check box.

Click on [OK]. The "Adobe / Acrobat Reader" window opens.

Condition
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Adobe / Acrobat Reader enables you to select further output 
options. You can print the analysis or save it to a PDF file. 

2. Close the screen view by either 

- choosing "File > Exit" or 

- clicking on "Close" in the upper right corner of the program 
window's title bar.

The screen view closes.

"Series file"

The analysis results are saved to a CSV file. Any character can be used 
as a delimiter.

To save an analysis to a series file: 

1. Select the "Series file" check box.

When selecting "Series file", the text box for entering the storage 
location and the delimiter options are made available.

Tip
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2. Enter the directory path and the file name for the series file. 

- Click on  to open the dialogue box to select the directory.

- Select the desired directory.

- Enter the name into the "File name" box. 

- Confirm with [OK].

The dialogue box closes. The directory and the file name are 
copied to the "Series file" text box.

3. Under "Delimiter", select the delimiter or enter a delimiter into the 
text box.

Please make sure that you do not use any delimiters that are 
already used in the customer data to separate names for example.

Click on [OK]. The analysis is saved to a series file.

Important
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"XML file"

The analysis result are saved in XML format. 

For further information on the structure of XML files, please refer to XML 
file structure. 

To save an analysis to an XML file:

1. Select the "XML file" check box. 

When selecting "XML file", the text box for entering the storage 
location is made available.

2. Enter the storage location for the XML file.

- Click on  to open the dialogue box to select the directory.

- Select the desired directory. 

- Enter the name into the "File name" box.

Important
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Do not modify the default file type: "XML file". Only then can you 
import your analysis in XML format correctly into other programs for 
further processing.

- Confirm with [OK].

The dialogue box closes. The directory and the file name are 
copied to the "XML file" text box.

Click on [OK]. The XML file will be saved.

"One vehicle owner per page"

Each vehicle owner is printed on a separate page.

To start printing each vehicle owner on a separate page:

• Select the "One vehicle owner per page" check box.

Important
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Completed checks

The "Completed checks" analysis provides a chronological overview of 
the tachograph inspections / RSL checks and / or special checks 
entered in KIPAS 2. The overview contains information about the last 
inspection date, customer number, vehicle owner, vehicle identification 
number (VIN) and vehicle registration number.

"Completed checks" tab

You can limit the "Completed checks" analysis based on

• the vehicle owner

• the inspector (tester) 

• checks performed in a specific period "... from" - "... to".

To output an overview of "Completed checks":

1. Choose "Analysis > Completed checks".

The tab of the same name opens.
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2. Under "Vehicle owner and tester", specify whose checks are to be 
analysed: Checks or inspections performed

- for a specific customer or for all customers; "<All customers>" is 
selected by default.

- by a specific inspector (tester) or by all testers; see the note 
below.

3. Under "Checks", select the types of check to be analysed.

4. Specify the inspection period for each type of check selected.

If no date is entered under "Test period from", all checks and 
inspections entered since KIPAS 2 was commissioned are included 
in the analysis.

If no date is entered under "Test period to", all checks and 
inspections performed until the current (computer) date are 
included in the analysis.

5. Under "Data output on / to", specify how the analysis data is to be 
output.

For more information on output options please refer to Analysis 
output.

Output a "Series file" if you want to create a circular letter to inform 
your customers of completed checks and inspections. It contains all 
the necessary data: the vehicle owner, his address, the vehicle, the 
date of the last check (inspection) and the contact person. 

6. Click on [OK] to start the output.

If you have not limited your selection, this can take a few seconds, 
depending on the number of checks and inspections available. 

The "Completed checks" dialogue box closes.

Important

Tip

Important
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Schedule monitoring

The "Checks due" analysis provides a chronological list of all due and 
overdue tachograph inspections / RSL checks and special checks.

"Checks due" tab

You can limit the "Checks due" analysis based on 

• the vehicle owner

• the inspector (tester) 

• checks performed during a reminder period "... from" - "... to".

To output an overview of due and overdue inspection dates:

1. Choose "Analysis > Schedule monitoring".

The "Checks due" tab opens.

2. Under "Vehicle owner and tester", specify whose checks and 
inspections are to be analysed: Checks or inspections to be 
performed

- for a specific customer or for all customers; "<All customers>" is 
selected by default. 

- by a specific inspector (tester) or all testers; "<All testers>" is 
selected by default.
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3. Under "Checks", select the types of check for which you want to 
determine due inspection dates.

4. Specify the reminder period for each type of check selected.

If no date is entered under "Test period from", all due inspection 
dates from the current (computer) date are included in the analysis.

If no date is entered under "Test period to", the next inspection date 
for each vehicle will be output.

You can also output overdue inspection dates by entering a date 
from the past under "Test period from".

5. Under "Data output on / to", specify how the analysis is to be output.

For more information on output options please refer to Analysis 
output.

Output a "Series file" if you want to create a circular letter to inform 
your customers of due checks and inspections. It contains all the 
necessary data: the vehicle owner, his address, the vehicle, the 
date of the last check and the contact person. 

6. Click on [OK] to start the output.

If you have not limited your selection, this can take a few seconds, 
depending on the number of due checks and inspections. 

The "Schedule monitoring" dialogue box closes.

Important

Tip

Tip

Important
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Report summary

The "Report summary" analysis provides an overview of the total 
number of monthly checks (tachograph inspections and RSL checks) 
entered into KIPAS 2.

"Report summary" tab

The basic "Report summary" includes, for instance, a yearly overview 
(with monthly totals) of the following information entered in KIPAS 2: 

• total number of checks (tachograph inspections and RSL checks) 

• tachograph inspections and 

• defects or irregularities detected. 

The basic analysis can be limited to specific months and / or customers. 

The "Detailed report summary" enables you to limit the analysis further 
based on

• the inspector (tester)

• the manufacturer 

• the vehicle model.

The "Detailed report summary" includes the following, additional 
information per vehicle:

• vehicle manufacturer

• VIN or VRN

• type of check (tachograph inspection or RSL check)

• characteristic coefficient imp/km or rev/km

• effective tyre circumference

• inspection date

• work card number, if available.
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To output a report summary:

1. Choose "Analysis > Report summary".

The tab of the same name opens.

2. Under "Report summary", select the "Inspection month and year" 
and 

- "<Complete year>" if you want to create a report summary for a 
whole year. 

- a specific month if you just want to output report summary data for 
this month.

3. Under "Vehicle owner" select

- "<All customers>" if you want to create a report summary for all 
customers.

- a specific customer if you just want to output report summary data 
for this customer.

4. Select the "Detailed report summary" check box if you want to 
output a detailed analysis. 

The corresponding list boxes ("Tester", "Manufacturer" and 
"Vehicle model") are made available. The default settings is 
"<All...>".

If, under "Detailed report summary", you accept the default setting 
("<All...>"), the analysis is not limited but expanded to include 
further vehicle details.

Tip
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If you want to limit the "Detailed report summary", select

- the "Tester" whose checks and inspections are to be output; see 
the note below,

- the "Manufacturer" for whom the entered checks and inspections 
are to be output,

- the "Vehicle model" for which the entered checks and inspections 
are to be output.

5. Under "Data output on / to", specify how the analysis data is to be 
output.

If the "Report summary" is to be forwarded to your service partner, 
you should

- output an XML file if you want to send it by e-mail.

- print it if you want to send it by fax.

For more information on output options please refer to Analysis 
output.

6. Click on [OK] to start the output.

If you have not limited your selection, the output may take a few 
seconds, depending on the number of checks and inspections 
available. 

The "Report summary" dialogue box closes.

Tip

Important
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Vehicle owner master data

The "Vehicle owner master data" analysis creates an overview of the 
customers and their vehicles entered in KIPAS 2, sorted by "Customer 
number".

The screen output and print output include the "Customer number" and 
"Customer name", "Vehicle identification number", "Registration no.". If 
a check (tachograph inspection and / or RSL check) has already been 
entered for the vehicle in KIPAS 2, the "Last inspection date" is output 
too. 

The "Series file" output option also supplies the owner’s address details 
and the contact person for the vehicle.

If you need to output the vehicle and owner data separately, you can 
ask the KIPAS administrator to export the data separately via "File > 
Export". 

Tip
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"Master data output" tab

You can limit the "Vehicle owner master data" analysis to one "Vehicle 
owner" (customer).

To output an overview of your customers and their vehicles:

1. Choose "Analysis > Vehicle owner master data".

The "Master data output" tab opens.

2. Under "Vehicle owner" select

- "<All customers>" if you want to output the master data for all 
customers.

- the customer whose master data you want to output, 

-- via the "Customer number" 
-- via the "Customer name".

3. Under "Data output on / to", specify how the analysis data is to be 
output.

For more information on output options please refer to Analysis 
output.

If you want to edit your customer data in another program, output 
an "XML file" or a "Series file". Tip
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4. Click on [OK].

If you have not limited your selection, the output can take a few 
seconds, depending on the amount of master data available. 

The "Vehicle owner master data" dialogue box closes. 

Important
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Tools

Overview of menu commands

The "Tools" menu on the menu bar includes the commands below.

• "Change password"

This command opens a dialogue box to change the KIPAS 2 login 
password. 

• "Edit workshop data" 

This command opens a dialogue box to enter or modify employee 
data or modify company data and create an activation request.

• "Official language"

This command opens a dialogue box to select another user 
interface language and print the test certificate in this language for 
example. The command is only available in countries with several 
official languages. 

• "Software licensing" 

This command opens a dialogue box to license KIPAS 2 for the first 
time or re-license it while the program is running.

• "Downloadkey configuration" 

This command opens a dialogue box to configure a Downloadkey 
for the downloading digital tachograph mass memory data.

• "Options" 

This command opens a dialogue box to configure the KIPAS 2 
basic settings. These settings mainly refer to the printer, the drives 
used for exchanging data, the connected tachographs and test 
devices, the directory paths for saving documents and backing up 
the database, special checks etc.
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Change password

Each new employee receives his access data and password from the 
KIPAS administrator. When the user has logged on for the first time, he 
should change his password via this command.

As the administrator cannot read the employees' passwords, he must 
also assign a new password if the employee cannot remember his 
password. In this case, the employee should change this new password 
too. 

To change your password:

1. Choose "Tools > Change password".

The "Change password" dialogue box opens. 

2. Enter the required data.

- "User name": your user name 

- "Password": your new user password 

- "Confirmation": your new user password.

An asterisk (*) is displayed for each character you enter. 

The password many include any number of characters and is case 
sensitive. Normally, it consists of letters and numbers. 

3. Click on [OK] to save your new password.

Only if the passwords entered into the "Password" and 
"Confirmation" text boxes match will KIPAS 2 accept the new user 
password. 

The dialogue box closes. 

Important

Important
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Edit workshop data

Authorised tachograph centres can carry out the operations below by 
choosing "Tools > Edit workshop data":

• Create an activation request on the "Workshop" tab. 

• Enter a signature on the "Workshop" tab to switch KIPAS 2 to 
temporary full mode (see Entering the signature). 

• Enter and edit employee data on the "Staff" tab.

Activation request

The activation request for your service partner can be

• printed to be sent by fax or

• written to a file to be sent by e-mail. The export file is saved as a 
REQ file with the current date in the KIPAS 2 program directory 
under "..\KIPAS20\Upload". 

Signature

Only in exceptional cases will your service partner provide you with a 
signature which switches KIPAS 2 to temporary full mode (14 days). 

Reactivation mode

Create a new activation request if the workshop data changes at a later 
date. As a result, KIPAS 2 switches to Reactivation mode and you can 
continue working as usual. Only the new workshop data will not yet be 
printed on the test certificate. 

For more information on how to proceed when KIPAS 2 is installed 
please refer to Startup and licensing the software. 

You will need administrator rights to edit workshop data, i.e. you must 
log on as the KIPAS administrator.Condition
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"Workshop" tab

On the "Workshop" tab, you manage your company data and enter the 
signature if necessary. 

For more information on how to proceed when KIPAS 2 is installed 
please refer to Startup and licensing the software. 

To create an activation request:

1. Choose "Tools > Edit workshop data".

The "Workshop" tab opens. The text boxes under "Address" and 
"Hourly rates" are available while the ones under "Signature" 
appear dimmed. 

2. Modify the data. 

3. Click on [Save] to save the changes.

A message is displayed telling you that the modified workshop data 
has to be activated by your service partner.

4. Confirm the message with [OK].

A message will be displayed asking you whether you want to print 
the activation request and send it by fax or save it to an export file. 
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5. From the list, select

- "Fax" if you want to send the activation request by fax.

- "EXPORT" if you want to send the activation request to your 
service partner by e-mail. 

6. Confirm with [OK]. 

The activation request will be output, i.e. it will be sent to the printer 
or saved to an export file (REQ file with the current date) under 
"..\KIPAS20\Upload". 

Under "Signature", the text boxes are made available. The text 
boxes under "Address" and "Hourly rates" appear dimmed.

The "Edit workshop data" dialogue box closes. 

Entering the signature

To enter the signature:

1. Choose "Tools > Edit workshop data".

The "Workshop" tab opens. The text boxes under "Address" and 
"Hourly rates" are available while the ones under "Signature" 
appear dimmed. 
TU00-0880-5011002 © Siemens VDO Trading GmbH 125



KIPAS 2  Tools
User manual  Edit workshop data

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
2. Enter the signature:

- If you received it by fax or post, enter the 4 x 8 characters into the 
text boxes under "Signature".

- If you received it by e-mail, copy the 4 x 8 characters to the text 
boxes.

In this case, the signature is copied automatically.

3. Click on [Save] to save the signature.

The text boxes under "Signature" appear dimmed. The text boxes 
under "Address" and "Hourly rates" are made available so that you 
can modify the details at a later date if necessary.

4. If you do not want to enter or modify any employee data, click on 
[OK] to close the "Edit workshop data" dialogue box. 

The "Edit workshop data" dialogue box closes. 

"Staff" tab

On the "Staff" tab, you manage your employees' details. You can create 
new employees, modify and delete the data of employees that have 
already been created (see the note below).

Please note that deleting an employee is only possible if he has not yet 
entered any checks or inspections and/or mass memory data. If you 
delete the data record of an employee who has already entered checks 
and inspections, this employee will just be "deactivated". He can still be 
selected from the "Tester" list in "Analysis" and "Archive mass memory".

To create a new employee's data record:

1. Choose "Tools > Edit workshop data".

The "Workshop" tab opens.

2. Click on the "Staff" tab.

The "Staff" tab opens.

3. Click on .

The tab opens with empty text boxes to enter a new employee's 
details. 

- If the employee has a workshop card, you can read in some of his 
details from the card; see step 4. 

- If no workshop card exists, continue with step 5. 

Important
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4. Insert the employee's workshop card into the chip card reader and 
click on [Workshop card]. Supplement the data by entering the 
missing information into the text boxes as described below. 

5. Under "Staff data", enter the required data. 

- "Full name": the employee's first name and surname

- "Date of birth": the employee’s date of birth

- "User name": the employee’s first name and surname.

This name will be added to the "User name" and "Tester" lists and 
printed on the test certificate.  

- "Card number": the number of the workshop card number 
assigned to the employee

- "Password" and "Confirmation": the password with which the user 
logs on. 

This password can be changed by the user after login by choosing 
"Tools > Change password".

Important
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6. Under "Staff history", enter the required data.

- "Starting date": the date the employee started working for the 
company 

- "Initial training course": the date when the employee attended a 
tachograph inspection training course

- "Advanced training course": the date the employee last attended 
an advanced tachograph inspection training course

7. Save the employee's data with .

A message will be displayed asking you whether you want to enter 
further staff data.

8. If you 

- want to enter further staff data, start again with step 3.

- do not want to edit further staff data, click on [OK] to close the 
"Edit workshop data" dialogue box. 

The "Edit workshop data" dialogue box closes.

To edit an employee’s data record:

1. Choose "Tools > Edit workshop data".

The "Workshop" tab opens.

2. Click on the "Staff" tab.

The "Staff" tab opens.

3. Select an employee’s data record by paging forward and back 
through the saved data records using the Navigation buttons. 

4. Under "Staff data" and "Staff history", edit the required data as 
described in the "Staff" tab section. 

5. Click on one of the buttons below if 

you want to delete the currently selected data record.
Answer the security query with [Yes].

Please also refer to the information on deleting customers, vehicles 
and contacts at the beginning of the "Staff" tab section. 

want to undo the last change made to the data record.

you want to update the currently displayed data record.
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6. Click on  to save the changes.

A message will be displayed asking your whether you want to edit 
further staff data.

7. If you do not want to enter or modify any further staff data, click on 
[OK] to close the "Edit workshop data" dialogue box. 

The "Edit workshop data" dialogue box closes.

Official language

Choose "Tools > Official language" to set another dialogue language. 

The "Official language" command to select further languages is only 
available in the KIPAS 2 country versions to be used in countries with 
several official languages such as Switzerland.

Changing the language affects all language-dependent functions and 
content in KIPAS 2: 

• General menu guidance 

• "Help for KIPAS 2" and any documents available in the specific 
language under "Documents"

• test certificates and analyses.

To change the official language:

1. Choose "Tools > Official language".

The corresponding sub-menu opens.

2. Select the "Official language" that is to be used in future.

The language is changed.

Important
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Software licensing

Choose "Tools > Software licensing" to

• read in the licence data while KIPAS 2 is running. Use this 
command when you have received a new KIPAS Licence Card for 
example. 

• write a new licence file to an existing KIPAS Licence Card. 

For more information on licensing please refer to Startup and licensing 
the software. 

You will need administrator rights to execute the "Software licensing" 
command, i.e. you must log on as the KIPAS administrator.

Please make sure that the requirements for reading in chip cards are 
met (see Reading chip cards).

To read in the licensing data from the KIPAS Licence Card while 
the program is running:

1. Choose "Tools > Software licensing".

The "Licensing" tab opens.

2. Insert the KIPAS Licence Card into the chip card reader. 

3. Select "KIPAS Licence Card".

4. Click on [OK] to start the reading process.

The KIPAS licence data is read from the chip card and the 
"Software licensing" dialogue box closes.

5. Log off KIPAS 2 and log on again.

KIPAS 2 will now operate in Full mode.

Condition
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To license KIPAS 2 if you have received a new licence file:

1. Choose "Tools > Software licensing".

The "Licensing" tab opens.

2. Insert the KIPAS Licence Card into the chip card reader. 

3. Select "Licence file".

4. Click on to select the path and licence file.

5. Click on [OK] to start the write process.

The new licence data is written to the KIPAS Licence Card. The 
"Software licensing" dialogue box closes. 

6. Log off KIPAS 2 and log on again.

KIPAS 2 will now operate in Full mode again.

If you encounter any problems while re-licensing the program manually, 
repeat the write process if necessary. If the problems persist, contact 
your service partner directly.

Tip
TU00-0880-5011002 © Siemens VDO Trading GmbH 131



KIPAS 2  Tools
User manual  Downloadkey configuration

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
Downloadkey configuration

Choose "Tools > Downloadkey configuration" to configure a 
Downloadkey for transferring digital tachograph data to KIPAS 2. 

The "Downloadkey configuration" command enables you to specify how 
digital tachograph data is to be copied and saved for archiving and 
analysis purposes.

Please refer to the Downloadkey operating instructions (see also 
"Documents") where you will find a detailed description of the data 
formats and how to configure the device. 

The Downloadkey must be connected to the computer via the USB port 
specified in "Options" on the "General" tab. 

"Default configuration" tab

To configure a Downloadkey: 

1. Choose "Tools > Downloadkey configuration". 

The "Default configuration" tab opens.

Tip

Condition
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2. On the "Default configuration" tab, select 

- the user interface language 

- the file name format for downloaded files:

-- "Rest of Europe" if the data is to be archived in all European 
countries except France and Spain. 

-- "France" if the data is to be archived in the French file format.
-- "Spain" if Spanish file formats are to be used. 

- the data blocks: 

-- "Complete Mass Memory" loads all digital tachograph data. 
The Downloadkey is delivered with this setting. 

-- "Selection" makes the check boxes for selecting individual data 
blocks available. 

- the period: 

-- "Since last download" (basic setting).
-- "From ... to ...": The dates are selected and copied to these 

boxes by clicking on the [Calendar]; see also "Calendar" tab. 
-- "Last… days". 

3. Click on [Apply] to save the settings. 

4. Select a different tab to continue editing or click on [OK] to close the 
"Downloadkey configuration" dialogue box. 
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"Vehicle configuration" tab

To set a vehicle-specific configuration:

1. Click on the "Vehicle configuration" tab.

2. Select the vehicle via "Vehicle identification number / VIN" or 
"Vehicle registration number / VRN". 

If no download configuration has been saved on the Downloadkey 
for this vehicle, a security query will be displayed. If you want to 
create a specific configuration for this vehicle, click on [Yes]. 

3. Specify the data block settings and the period; see also "Default 
configuration" tab and "Calendar" tab. 

4. Click on [Apply] to save the settings. 

5. Select a different tab to continue editing or click on [OK] to close the 
"Downloadkey configuration" dialogue box. 
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"Calendar" tab

This tab can only be selected by clicking on [Calendar] on the "Default 
configuration" and "Vehicle configuration" tabs. 

To specify the data download date:

1. Specify the year and the month when the download started and 
click on the desired day.

2. Click on [Apply] to copy the date to the "From" box. 

3. Repeat this process for the last day ("to") of the requested time 
period. 

Important
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"Overview" tab

To obtain an overview of the vehicle data saved on the 
Downloadkey:

1. Click on the "Overview" tab.

2. Select the vehicle via "VIN" or "VRN".

3. Move the mouse pointer over a weekday for which data is available 
(highlighted in blue or orange) to display it.

The complete file names of the individual data blocks that were 
downloaded are displayed in a dialogue box. 

You can select one file at a time for editing.

Colour Meaning

Grey No download file exists for this day

Orange One download file exists for this day

Blue More than one download file exists for this day
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"Log" tab

The Downloadkey log provides detailed information on the individual 
download procedures and information on any errors or problems that 
occurred during data download. 

To obtain detailed information on Downloadkey procedures:

1. Click on the "Log" tab.

2. Move the scroll bar to the very bottom in order to read the latest 
entries. 

3. Click on 

- [Delete] if the log data is no longer needed and / or 

- [OK] to close the dialogue box. 
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Options

Choose "Tools > Options" to configure the KIPAS 2 program functions 
that are required for the program to run properly (see also Configuring 
KIPAS 2).

As critical KIPAS 2 functions are controlled via the settings made in 
"Options", these settings must be correct.

You will need administrator rights to execute the "Tools > Options" 
command, i.e. you must log on as the KIPAS administrator.

The application server settings must be absolutely correct to run 
KIPAS 2 in a client-server environment; see "Application server" tab 
and KIPAS 2 software components.

The tabs below are available to adjust KIPAS 2 to your company 
requirements:

• "General" tab

• "Printer" tab 

• "Tachographs / Test devices" tab 

• "Proxy and e-mail" tab 

• "Special checks" tab 

• "Application server" tab

• "Database backup" tab.

"General" tab

On the "General" tab, you specify the KIPAS 2 basic settings: 

• Drives for exchanging data

• Directory paths for "Documents", Adobe / Acrobat Reader (to view 
and print analyses and documents in "Analysis" and "Documents") 
and the Web browser (for accessing the Digital Tachograph 
Information Portal from Siemens VDO Trading GmbH).

The software checks which printers, utilities etc. are installed on the 
computer and copies the information to the list boxes. You will only have 
to make a selection or confirm.

Important

Condition

Tip
TU00-0880-5011002 © Siemens VDO Trading GmbH 138



KIPAS 2  Tools
User manual  Options

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
To edit the data on the "General" tab:

1. Choose "Tools > Options".

The "General" tab opens.

2. Under "Drive letter", select 

- "Downloadkey": drive used to connect the Downloadkey to the 
computer

- "CD-ROM": CD-ROM drive

- "CD-Writer": CD burner driver if your computer is equipped with a 
burner.

3. Under "Document and tool paths", enter the path for

- the "Documents" in order to define from where you want to open 
these.

You can open the "Documents" directly from the KIPAS 2 CD or 
from the hard drive once the documents have been copied to the 
computer.

- "Adobe / Acrobat Reader" and the associated exe file. 

- the "Web browser" and the associated exe file. 

Click on  to select the directory path and on [Test] to check the 
utility paths.

4. Click on [Apply] to confirm your settings.

Tip
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5. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.

"Printer" tab

The margins for the test certificate, installation and constant plaques are 
specified on the "Printer" tab so that the test certificate data and the data 
for the installation and constant plaques are printed on the Test 
certificate forms correctly.

For most printers the default settings need not be modified. However, 
you should carry out a test print and check the settings on the sample 
test certificate. 

Use an original test certificate for the test print as printing on normal 
paper may produce wrong results because of different paper thickness. 

To configure the printer to print test certificates and installation 
plaques:

1. Choose "Tools > Options".

The "General" tab opens.

2. Switch to the "Printer" tab.

The tab of the same name opens. 

Tip

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 140



KIPAS 2  Tools
User manual  Options

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
3. Modify the settings for printing the test certificate if necessary. 
Under "Test Certificate design", overwrite the default values in 
millimetres for

- "Top margin".

- "Left margin".

4. Modify the settings for printing the installation and constant plaques 
onto the test certificate if necessary. Under "Installation plaque 
design", overwrite the default values in millimetres for

- "Top margin".

- "Left margin".

5. Click on [Test print], check the settings and correct them if 
necessary. 

6. Click on [Apply] to confirm your settings.

7. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.

"Tachographs / Test devices" tab

On the "Tachographs / Test devices", you can configure the ports for 
devices with which you want to exchange data in KIPAS 2. The devices 
below are connected: 

• Digital tachographs via the port under "Tachograph configuration". 

• All test devices such as CTC, MTC and ATC via the port under "Test 
device configuration".

The preset values are default values. Normally, you will only have to 
modify the port.Important
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To edit data on the "Tachographs / Test devices" tab:

1. Choose "Tools > Options".

The "General" tab opens.

2. Switch to the "Tachographs / Test devices" tab.

The tab of the same name opens. 

3. Check the settings below:

- the "DTCO 1381" settings under "Tachograph configuration".

- the settings for the connected test devices under "Test device 
configuration". 

4. From the list, select the port 

- to which digital tachographs are connected on the computer in 
order to read mass memory data (see "Archive mass memory"). 

- to which the test device is connected on the computer.

5. If necessary, adjust the values for 

- "Baud rate" 

- "Data bits" 

- "Parity"

- "Stop bits"

- "Flow control".

The correct values can be found in the technical manuals for the 
devices and ports. 
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Click on [Default] if you want to restore the default values.

6. Select the driver for the connected chip card reader from the "Chip 
card reader" list.

7. Click on [Apply] to confirm your settings.

8. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.

"Special checks" tab

On the "Special checks" tab, you can create, modify and cancel the 
selection for up to 3 special checks for vehicles, e.g., brake test, fire 
extinguisher check etc.

Choose "Analysis > Schedule monitoring" to display due dates for 
special checks.

To create special checks for vehicles choose "Checks > New special 
check".

Changing the settings for special checks ("Designation", "Description" 
and "Inspection interval") does not affect special checks that have 
already been entered as the current settings are always saved together 
with the special check data record.

To edit the data on the "Special checks" tab:

1. Choose "Tools > Options".

The "General" tab opens.

2. Switch to the "Special checks" tab.

The tab of the same name opens.

3. Select the "Designation" check box to make the text boxes for 
entering the check available. 

The boxes such as the ones under "Check 1" are made available.

Tip

Tip

Important
TU00-0880-5011002 © Siemens VDO Trading GmbH 143



KIPAS 2  Tools
User manual  Options

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
4. Enter the check's details:

- "Designation"

- "Description"

- "Inspection interval" in years, months and / or days.

When entering special checks you can overwrite the "Description" 
at any time if necessary; see "New special check". 

5. Click on [Apply] to confirm your settings.

6. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.

"Proxy and e-mail" tab

On the "Proxy and e-mail" tab, you can specify the settings for 

• Internet access and 

• for sending data such as the report summary, activation request 
etc. (in preparation) from KIPAS 2 to your service partner directly by 
e-mail.

Tip
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To edit the data on the "Proxy and e-mail" tab:

1. Choose "Tools > Options".

The "General" tab opens.

2. Switch to the "Proxy and e-mail" tab.

The tab of the same name opens.

3. Under "Proxy server", enter the required data if your company uses 
a proxy server to access the Internet.

- "Proxy address": the proxy server address.

- "Port number": the Internet access port number (the default 
setting is "80").

4. Select the "Proxy login" check box if you have to login to establish 
a connection to the proxy server and enter the "User name" and 
"Password".

5. If your company uses e-mail, enter the required data under "E-mail 
configuration".

- "SMTP server": the address of the server used to send e-mails.

- "Port number": the associated port number (the default setting is 
"25").

6. Click on [Apply] to confirm your settings.
TU00-0880-5011002 © Siemens VDO Trading GmbH 145



KIPAS 2  Tools
User manual  Options

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
7. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.

To display the Internet settings in Internet Explorer:

1. Start Internet Explorer.

2. Choose "Tools > Internet options…".

The dialogue box with the "General" tab opens.

3. Click on the "Connections" tab.

Under "Dial-up and Virtual Private Network settings", the proxy 
address assigned by your Internet service provider is displayed. If 
no address is specified here, you do not need to modify the KIPAS 2 
options. 

To display your e-mail settings in Outlook Express:

1. Start Outlook Express.

2. Choose "Tools > Accounts…".

The "Internet options" dialogue box with the "All" tab opens.

3. Click on the "E-mail" tab.

4. Select an account and click on [Properties].

The properties dialogue box opens and the current settings are 
displayed. 

For detailed descriptions on to how to set up a network or Internet 
connection or configure e-mail accounts, please refer to the operating 
system and Web browser manuals. 

In a LAN installation with firewall your system administrator will provide 
the correct settings. 

"Application server" tab

The JBoss application server connects KIPAS 2 to the MSDE database 
server. For this connection to work properly, the correct settings 
must be configured on the "Application server" tab.

Please note that working with KIPAS 2 is only possible if the application 
server and the MSDE database server have been started and are 
connected (see also KIPAS 2 software components).

Tip

Condition
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The application server settings depend on the KIPAS 2 installation:

• If all KIPAS 2 components are installed on one computer (complete 
installation), you can usually accept the default values.

• If KIPAS 2 is installed as a client server solution, enter the server 
address and port number.

To edit the data on the "Application server" tab:

1. Choose "Tools > Options".

The "General" tab opens.

2. Switch to the "Application server" tab.

The tab of the same name opens.

3. Under "Application server", enter the corresponding values. 

- "Server name /  address": the application server's name or IP 
address

- "Port number": the number of the port used to exchange data.

4. Click on [Apply] to confirm your settings.

5. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.
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"Database backup" tab

Two steps must be performed to define the database backup settings:

• Defining when the database backup is to carried out

• Enabling the function.

The database server must be running while the database is being 
backed up. If a complete installation of KIPAS 2 has been carried out, 
the relevant computer must be turned on during database backup.

The CD-Backup utility enables you to burn backup files onto CD-ROM 
automatically at regular intervals (see Burning backup files onto CD-
ROM using CD-Backup).

To edit the data on the "Database backup" tab:

1. Choose "Tools > Options".

The "General" tab opens.

2. Switch to the "Database backup" tab.

The tab of the same name opens. 

3. Under "Database backup" select

- "No database backup" if you want to use another method to back 
up your data, i.e. save the data on a tape.

- "Data backup when exiting the programme" if the backup 
procedure is to be carried when exiting KIPAS 2.

Condition

Tip
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In this case, the database will only be backed up when exiting 
KIPAS 2 if this option is selected. 

- "Scheduled database backup" and define the backup interval by 
selecting the relevant options and check boxes:

-- "Daily database backup" if you have to back up high data 
volumes or

-- "Weekly database backup on …" if the data is entered on a 
specific day only. 

4. Under "Enable database backup" specify 

- the "Backup path": The backup file must be located on the same 
drive as the database.

When backing up the data to a network drive the drive's UNC 
(Universal Naming Convention) name must be entered (e.g. 
\\servername\sharename\path). To restore the data it must first be 
copied to the drive where the database is stored.

- "Start date" and "Start time": Modify the default settings by 
selecting a date and time when the computer is turned on. 

5. Clear the check box if you want to back up the data on another day 
or with a different program. 

6. Click on [Apply] to confirm your settings.

7. If you 

- want to edit further options, switch to the desired tab.

- do not want to edit further settings, click on [OK].

The "Options" dialogue box closes.

The database will be backed up based on the saved settings. 

Important

Important
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Documents

Overview of menu commands

The "Documents" menu on the menu bar includes the commands 
below:

• "Favorites" 

This command enables you to access the following Internet pages 
quickly

- Digital Tachograph Information Portal 

- National Sales Organisation. 

• "Downloadkey" 

This command opens a dialogue box to display the Downloadkey 
user guide on the screen. 

• "KIPAS 2" 

This command opens a dialogue box to display the KIPAS 2 user 
manual on the screen. 

Adobe / Acrobat Reader must be installed on the computer; see 
Installing Adobe / Acrobat Reader. 

The program and document paths must be configured on the 
"General" tab in "Tools > Options". 

Condition
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? menu

Overview of menu commands

The "?" menu on the menu bar includes the commands below:

• "Help for KIPAS 2"

This command opens the KIPAS 2 online Help. For more 
information on the online Help please refer to Calling up and using 
Help.

• "Support"

This command starts

- "Remote Desktop" for KIPAS 2 remote maintenance.

- "Compile support files" with which KIPAS, database and 
application server files are copied to the "C:/Programs/KIPAS20/
Support" directory. These files can be compressed and sent to the 
support team if necessary. 

• "About KIPAS 2" 

This command opens a dialogue box to display information on the 
program version and processes that could be useful when 
contacting the support team. The "System" tab, for instance, lists 
the version numbers of the tools used (utility programs) and the 
"KIPAS 2" tab the paths to required directories. 
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Database backup and restore

Database backup

Choose "Tools > Options" to specify whether the database is to be 
backed up, the date and the storage location for backup files). For more 
information please refer to the "Database backup" tab section.

Each backup procedure creates four files: 2 *.KBF files and 2 *.LOG 
files. 

These four files are necessary to restore the database.

Burning backup files onto CD-ROM using CD-Backup

The CD-Backup utility enables you to burn backup files onto CD-ROM 
automatically at regular intervals so that the backup copies can be 
stored in a safe place (see also Important information on data protection 
and the obligation to back up data).

Please note that backup files can only be burned to CD-ROM 
automatically using CD-Backup if

• the workshop computer is equipped with a CD burner,

• the CD-Backup utility is running (see also Pausing and resuming 
the CD-Backup utility) and

• a writable CD-ROM is inserted into the CD burner.

Specify the time interval for burning backup files to CD-ROM based on 
the database backup settings (see "Tools > Options, "Database 
backup" tab).

Important

Condition

Tip
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To configure CD-Backup to burn backup files to CD-ROM 
automatically:

1. Left click on the CD-Backup program icon  on the taskbar.

The dialogue box of the same name opens.

2. Click on . The dialogue box to specify the drive where the 
database backup files are saved opens.

If you know the path you can also enter it manually.

3. Under "CD-Writer", select the drive to which the CD burner is 
connected.

4. Under "Time interval", specify the interval in hours ("Hour") and / or 
minutes ("Min.") after which the program should check whether new 
files are available.

If new files have been added to the selected directory since CD-
Backup has last been started, these files will be burned to the 
inserted, writable CD-ROM automatically

As well as database backup files, you can also burn other files 
located in the selected directory to CD-ROM using CD-Backup.

CD-Backup operates in multi-session mode, i.e. backup files can be 
burned to CD-ROM until the CD is full. The program will then display 
a corresponding message (see "Last message" below).

The "Time interval" specifies when the program should check 
whether new files are to be backed up after KIPAS 2 has been 
started. When the program is delivered, the default setting is 5 
minutes.

Tip

Important
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"Next backup in:" indicates the time in minutes until the next check. 

In the "CD-Writer state" box information on the individual burning 
phases is displayed. A progress indicator displays the burning 
status.

The "Last message" box provides information as to whether the 
burning procedure has been completed successfully or whether 
problems have occurred if no writable CD-ROM is in the CD burner 
for example.

If you choose "File > Exit" in CD-Backup, KIPAS 2 will be 
terminated too. Any data that has not yet been saved in KIPAS 2 
could be lost.

5. Click on ("Close") in upper right corner of the program window's 
title bar to close the window.

Restoring the database using DatabaseRestore

This DatabaseRestore utility enables you to restore a backup of the 
KIPAS 2 database.

To restore the database 

• KIPAS 2 must not be running,

• the database administrator password must be available (see also 
KIPAS 2 software components), 

• the two *.KBF files created during the database backup procedure 
must be available and

• match the KIPAS 2 database version to be restored.

Before restoring a database you should back up the current database if 
possible. If not the current database version will be lost.

Caution

Condition

Important
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To restore a KIPAS 2 database:

1. Click on "Start > All Programs > KIPAS 2" and then on 
"DatabaseRestore" to start the database restore utility. 

The "Database restore" dialogue box opens.

2. Click on . The dialogue box to specify the drive where the 
database backup file is saved opens.

The "Sel Restore Path" dialogue box opens.

3. Select the drive and directory for the database backup file and click 
on [OK].

The "Database restore" dialogue box is displayed in the foreground 
again. The available backup files are displayed under "Backup 
selection", i.e. one directory per day.
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4. Click on  or double click on  to open the requested directory.

The backup copies of the selected day are listed in chronological 
order.

5. Select the backup file that you want to restore and click on [Restore] 
to start the restore procedure.

The "Database login" dialogue box opens.

6. Enter the KIPAS 2 database administrator password "kipas20" into 
the "Database administrator name" and "Password for database 
administrator" text boxes.

7. If KIPAS 2 is installed as a client server solution, enter the address 
of the server on which the KIPAS 2 database is installed into the 
"Database server" text box.

The default setting is "localhost" (stand-alone installation).

8. If you want 

- to start restoring the database click on [OK].

- cancel the restore procedure click on [Cancel].

When restoring a backup copy the current database will be overwritten.
Caution
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A security query will be displayed when your have started the 
restore procedure.

9. Click on

- [Yes] to restore a database backup copy.

- [No] to cancel the restore procedure.

A message will be displayed if KIPAS 2 users are still logged on to 
the database.

10. Make sure that no data is being entered into KIPAS 2 and click on 
[Yes].

The database backup copy is being restored and the "Database 
restore protocol" dialogue box opens.

11. Check the log entries to see whether the restore procedure has 
been completed successfully.

If you succeeded, "successfully processed" is displayed at the end 
of the log.
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12. Click on [Close] to close the "Database restore protocol" dialogue 
box.

The "Database restore" dialogue box is displayed in the foreground 
again.

13. Click on [Close] to close the dialogue box.

14. Restart the JBoss application server by clicking on "Start > All 
Programs > KIPAS 2" and then on "Restart JBoss 3.0" 

The window of the same name opens and closes automatically 
when JBoss has been started again.

15. Start KIPAS 2.

Please contact your service partner directly if you encounter any 
problems when restoring databases.Important
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Appendix

Connecting SDS test devices

In KIPAS 2 you can copy inspection data directly from an SDS test 
device (such as CTC, MTC or ATC).

Connection cable and pin assignment

To connect an SDS test device you can either make a new connection 
cable or modify a printer connection cable.

To avoid data transmission errors the connection cable must be no 
longer than 20 metres.

If you modify an existing 25-pin printer cable, pin 8 on the printer 
connector must be connected to pins 6 and 20 (see the figure below).

Depending on the COM port used to connect the SDS test device to the 
computer, the connector must have 9 or 25 pins.

Important

Cable length 
(max. 20 m)

Important
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To connect the SDS test device to the computer and specify the 
required SDS test device settings in KIPAS 2:

1. Turn the computer off.

2. Plug the SDS test device connector into the corresponding COM 
port.

3. Start the computer.

4. Start KIPAS 2 and log in as the administrator; see "Login".

5. Choose "Tools > Options": "Tachographs / Test devices" tab and 
check or edit the default test device settings – especially the port 
setting.

6. Click on [Apply] to confirm the new settings. 

If you haven't modified any settings, click on [Cancel].

7. Click on [OK].

The "Options" dialogue box closes.
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Installing Adobe / Acrobat Reader

Adobe / Acrobat Reader must be installed on your computer to display 
and print 

• the PDF documents available in the "Documents" menu and 

• the analyses in PDF format.

If Adobe / Acrobat Reader is not installed on your computer, you can 
download the program from the Internet(www.adobe.com/downloads).

Depending on your computer settings, you may need administrator 
rights for installation.

If a previous Adobe / Acrobat Reader version is installed on your 
computer, you should remove it before installing a new version. 

To uninstall the software completely under Windows NT you must log 
on to the operating system with administrator rights prior to removing 
the program. Otherwise, the new Adobe / Acrobat Reader may not 
operate correctly. 

For more information on uninstalling programs please refer to the 
operating system manual.

To install Adobe / Acrobat Reader and specify the required 
settings in KIPAS 2:

1. Close all applications on your computer, especially any active virus 
scanning software.

2. Uninstall the previous Acrobat Reader version if necessary.

3. Download Adobe / Acrobat Reader from the Internet from the 
Adobe site and install the program. 

For information on installing please refer to the corresponding 
Internet page and the operating system manual. 

4. Start the KIPAS 2 when Adobe / Acrobat Reader is installed.

5. Log in as the KIPAS administrator.

Condition

Important
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6. Choose "Tools > Options".

The "General" tab opens.

7. Under "Document and tool paths", enter the path to the Adobe /
Acrobat Reader exe file into the "Acrobat Reader" text box.

Click on  to select the directory path and on [Test] to check the 
path to Adobe / Acrobat Reader. 

8. Click on [Apply] to confirm your settings.

9. Click on [OK].

The "Options" dialogue box closes. 

Tip
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KIPAS 2 directory structure

When KIPAS 2 is installed, the folders below are created in the 
"KIPAS 2" program directory. 

It could also be useful to create the folders below on your computer: 

• Archiving folders for your customers' download files

• Folder for the database backup file (located on the same drive as 
the database)

• Folders for analysis output files

Folder name Description

XX 
(2 digit number)

The XX directory (the number stands for the country 
code, e.g. 13 relates to Germany) includes all the 
language-dependent software components such as the 
KIPAS 2 online Help etc.

Documents The operating instructions (KIPAS 2, Downloadkey) 
included on the KIPAS 2 CD are saved in this folder.

Download Directory for files that are to be read in automatically 
when starting KIPAS 2, such as a new licence file.

Upload In this directory KIPAS 2 saves the file that is created 
when selecting the "Export" option such as the report 
summary and activation request.

Tip
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XML file structure

You can export and import master data (available in "Customer 
management" using the "Export" and "Import" commands) and output 
"Analysis" results in XML format.

This example shows the "Completed checks" analysis. 

Below you will find the structure definition (DTD) for the various 
functions. 
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XML structure definition: "Export" / "Import"
TU00-0880-5011002 © Siemens VDO Trading GmbH 165



KIPAS 2  Appendix
User manual  XML file structure

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
XML structure definition: "Completed checks"

XML structure definition: "Checks due"
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XML structure definition: "Report summary"

XML structure definition: "Detailed report summary"
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Glossary

A
ABE General operating permit

Administrator The administrator manages a network or software program. He belongs to the 
highest security level and has full control over the network and / or software 
program. 

ADR European Agreement concerning the International Carriage of Dangerous 
Goods by Road

ADR vehicle Motor vehicles used for the carriage of hazardous goods by road.

App. Nr. Tachograph number (on the tachograph's model plate)

Archiving Creating and saving file or data copies for the purpose of accessing them if the 
data is needed at a later date.

ATC –> Rolling Road Test Computer

Authorised workshop Workshop that has been approved by the relevant authority to check 
–> tachograph systems and –> EC recording equipment/ –> Non EC 
tachographs.

B
Backup Term that describes the process of backing up data and the backup copy.

Barrier unit Additional equipment installed in dangerous goods vehicles (–> ADR).

BTC Operation Test Computer Component of the test device (–> Service Diagnostic 
System); –> ATC or –> MTC for checking –> tachographs.

C
Cache Fast buffer memory available as a separate directory on the computer's hard 

disk in which recently used files are stored. Recently visited Web sites or read 
contents need not be retrieved from the –> server again.

CD burner Optical drive with which data can be read from or written to a –> CD-ROM.

CD-Backup KIPAS 2 utility (from release 1.2) used to burn mass memory data and 
database backup files onto –> CD-ROM.

CD-ROM Acronym for compact disc read only memory. High-capacity, optical computer 
storage medium (currently with more than 650 MB).

CE Abbreviation for Comité Européen (French)
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Characteristic 
coefficient imp/km

The vehicle's characteristic coefficient "w" (imp/km) relates to the number of 
pulses emitted by the motion sensor (e.g. KITAS) and is the value used by 
–> EC recording equipment for a distance of 1 kilometre. "w" is expressed as 
pulses per kilometre [imp/km].

Characteristic 
coefficient rev/km

The vehicle's characteristic coefficient "w" relates to the number of revolutions 
from the vehicle gearbox per kilometre on earlier mechanical –> tachograph 
systems and is the value used by –> EC recording equipment for a distance of 
1 kilometre. "w" is expressed as revolutions per kilometre [rev/km].

Chip card A plastic card (standard dimensions 85.6 × 54 × 0.76 mm) with a chip that can 
communicate with a corresponding writer/reader unit. 

Client The client is a computer or a program that uses services provided by a
–> server.

Code Encryption regulation or encrypted key. A set of rules that enables characters 
from two different character sets to be assigned (encoded) clearly. Example: 
"1" stands for the letter "a", "2" for the letter "b" etc.

Compact Test Computer Test device (–> service diagnostic system) for calibrating and testing –> digital 
tachographs (e.g. –> DTCO 1381). Abbreviation: CTC.

Constant The constant (–> "k") belongs to the –> vehicle parameters. The –> "k" value 
ensures that a distance of 1 km travelled by the vehicle is displayed and 
recorded correctly. –> "k" is expressed in impulses per kilometre [imp/km] or 
revolutions per kilometre [rev/km] with analogue tachographs. The –> "k" 
constant is determined using a –>  service diagnostic system suitable for 
–> tachographs.

Constant plaque Sealable adhesive plaque on the –> tachograph model plate showing the –> "k" 
constant (red = road speed constant, green = rpm constant).

Correction factor In conjunction with the –> tachograph inspection: Factor for correcting the 
length of the –> measured track which takes into consideration the "vehicle 
load" and the "condition of the tyres". The correction factor is not required in all 
European countries.

CSV Character Separated Values; output format for retrieving data from a database. 
It defines how the data records are formatted. The individual values are 
separated from one another using a specific character. 
An entry in a CSV file may look like this: value1;value2;value3. Here, the 
individual values are separated from one another using a semi-colon ";".

CTC –> Compact Test Computer

Current odometer 
reading

The vehicle's current odometer reading is the reading indicated by the 
–> odometer.

CV Commercial vehicle
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D
Database server Designates the server computer in a client-server solution on which the 

KIPAS 2 database is stored.

DatabaseRestore KIPAS 2 utility (from release 1.2) used to restore database backup files. 
Database Restore.

Digital Tachograph –> Tachograph that records data digitally. Until the introduction of the digital 
tachograph, tachographs recorded the data on a tachograph chart in analogue 
form. 

Directive Directives are procedures laid down by legislative bodies.

Download Here, download describes the process of copying –> mass memory data to an 
external storage medium (e.g. a laptop or -> Downloadkey). During the 
download the data is not deleted from the source memory but simply copied to 
the target memory.

Downloading Copying part or all of the –> recording equipment –> mass memory data or data 
stored on the –> tachograph card. During the download the data stored in the 
source memory is not modified or deleted.

Downloadkey The Downloadkey is a device developed by Siemens VDO to download data 
directly from the –> digital tachograph. The downloaded data is then saved on 
the Downloadkey. 

DTCO Digital Tachograph

DTCO 1381 –> Digital tachograph type 1381 from Siemens VDO Automotive AG.

DTD Document Type Definition. Specification that defines the structure of XML files.

E
EC European Community 

EEC (EC) European (Economic) Community (French / English)

Effective tyre 
circumference

The effective tyre circumference is a –> mean value and stands for the distance 
travelled after a full rotation of the driving wheel. The value can be determined 
by measurement (under standard test conditions) or a theoretical calculation (in 
compliance with the procedures approved by the competent member state 
authority); abbreviation L.

E-mail E-mail (electronic mail) is an Internet service with which information is sent 
electronically within a local or global network (e.g. the Internet).

H
HTTP Hypertext Transfer Protocol. Communication protocol for transferring data on 

the –> Internet
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I
ID no. Identification number

imp/km Impulses per kilometre 

Inherent error Deviation of the reference value from the actual value determined for speed 
display, speed recording, clock etc. when checking the –> tachograph. The 
deviation must be within the tolerances permitted by law.

Installation plaque Sealed plaque in the vehicle that proves that the legally prescribed tachograph 
inspection and RSL check have been completed.

Internet The Internet (International Network) is a worldwide, public, heterogeneous, 
decentralised (computer network) that is organised hierarchically and connects 
different computer system and smaller individual networks.

IP address To access the Internet the computer must have been logged on to the network 
with an IP address (Internet Protocol). 

ISO International Organisation for Standardization

K
k Constant used to adjust the vehicle to the tachograph and vice versa, i.e. speed 

and RPM calibration adjustments; –> constant 

Kfz Motor vehicle

KIPAS Licence Card –> Chip card used to license KIPAS 2. Based on the activation data, your 
service partner creates a company-specific KIPAS Licence Card that includes 
all the necessary licence information (seal number, address of the 
–> authorised workshop etc.). You will receive one KIPAS Licence Card per 
software licence.

L
L Abbreviation for the effective tyre circumference in mm

M
Mass memory Data memory installed in digital tachographs. The mass memory stores the 

average driver activity data for 365 days. The average driver activity relates to 
256 daily activity changes.

Mean value The arithmetic mean of the –> effective tyre circumference. The arithmetic 
mean (or average of a set of values) is calculated by adding up all the values 
and dividing the total by the number of values, e.g. the arithmetic mean of 2, 6 
and 7 is (2 + 6 + 7) : 3 = 5. 
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Measured track Measured track prescribed by law for checking the tachograph; the measured 
track must have a minimum length of 20 metres; it must be level, straight, and 
marked accordingly. –> Correction factor

Measuring points Speed values expressed as "km/h" that must be started during tachograph 
inspection. The measuring points that can be started depend on the 
–> tachograph's upper limit of measuring range.

Measuring range Speed range that can be recorded by a –> tachograph. The maximum value of 
the measuring range is called the "upper limit of measuring range".

Model plate Adhesive label with –> tachograph manufacturing data such as manufacturer, 
type, year of manufacture, manufacturing number, constant, approval mark and 
approval number.

Motor vehicle 
registration number

–> Vehicle registration number; abbreviation VRN

mph miles per hour

MTC Mobile Test Computer

MTCO Modular tachograph

N
n Engine revolutions; unit [rev/min]

Non EC (NEC) 
tachograph

–> Tachograph approved as recording equipment by legal bodies at national 
level for recording speed, distance travelled, driving and stopping times etc. 
The unit does not record working times of the crew.

NSO / ND National Sales Organisation / National Distributor 

O
Odometer –> Odometer

Odometer Counter recording the distance travelled in "km" (total counter).

Official language Official language(s) of a country spoken by its citizens and inhabitants and 
used to communicate with administrative bodies (authorities, courts etc.). 

P
PIN Personal Identification Number; secret code

Port number Address consisting of 2 to 5 digits in a computer network (TCP / IP network) 
used by two communicating processes to exchange data.
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Proxy server Designation for a –> server that controls Internet access (Internet page access 
permission etc.) and saves Internet data for the connected –> clients (in a local 
–> cache).

R
RAS German acronym for Service replacement.

Recording capacity Maximum duration in hours that can be recorded by the analogue 
–> tachograph on a –> tachograph chart without having to insert new 
tachograph charts. –> Digital tachographs have a recording capacity of up to 
367 days.

Recording equipment 
constant

–> Constant

Regulated speed The regulated speed is the maximum set speed, e.g. the speed set in the 
–> tachograph or speed limiter (RSL). If it is exceeded, the –> tachograph, for 
example, generates an output signal (warning signal) automatically or the 
speed limiter regulates the speed automatically.

Regulation Provision passed by a government body that is not a formal law but has the 
character of a law. Examples: Regulations (EEC) nos.3820/85 and 3821/85 
concerning the use of –> tachographs in Europe.

REP Repair

Reparatur-Austausch-
System

German term for Service Replacement. Uniform provisions for repairing and 
replacing –> tachographs; German abbreviation RAS (SR in English).

Restore Term that describes the process of restoring data from a –> backup.

rev/km revolutions per kilometre

Rolling Road Test 
Computer

Test device (–> Service Diagnostic System) that can be used together with a 
rolling road for –> tachograph testing; abbreviation ATC.

rph revolutions per hour; engine revolutions

RS Repair service

RSL Road speed limiter

S
SDS Service Diagnostic System

Server A server is either a specific computer in a network that provides services to 
other computers (–> clients) or a program on a server computer that provides 
specific services. 

Service Diagnostic 
System

Generic term for all diagnostic systems; abbreviation SDS. SDS's include 
ATC's, MTC's, CTC's etc.
TU00-0880-5011002 © Siemens VDO Trading GmbH 173



KIPAS 2  Appendix
User manual  Glossary

K
IP

A
S

 2
 - 

Ed
iti

on
 0

5/
20

07
SI Service Information

Signature Encoded licence data that activates the software temporarily until the KIPAS 
Licence Card is available. In KIPAS 2 the activation code activates all the 
functions for a period of 14 days.

SMTP Simple Mail Transfer Protocol

SMTP server –> Server that exchanges –> e-mail messages in compliance with the SMT 
protocol using the –> Internet.

Special equipment Equipment added to the –> tachograph system such as a –> barrier unit 
(current limiter) for –> ADR vehicles.

Speedometer Indicator unit for speed and distance travelled.

SQL Structured Query Language 

STB Barrier unit (current limiter)

STC Stationary Test Computer

T
Tachograph Generic term for –> EC recording equipment and –> Non EC tachographs.

TCO Tachograph

Test certificate Legally recognised form on which the tachograph inspection results are noted. 
It proves that the inspection has been performed in compliance with legal 
requirements

Test terminal Measuring device connection socket

Time interval Period of time between two events. In KIPAS 2 the time interval for burning 
database backup files automatically onto –> CD-ROM using the –> CD-Backup 
utility can be specified.

TPH Technical Product Manual

Trigger switch Speed sensing relay (special equipment) that detects pre-defined maximum 
and minimum values and can limit them.

TU Technical documentation

Type code Code describing the –> tachograph model and construction type

Tyre circumference –> Effective tyre circumference
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U
Uniform Resource 
Locator

Designates the standardised address for multi-media documents such as an 
Internet page on the Internet; abbreviation URL

Upper limit Maximum value for speed and revolutions per minute that can be recorded by 
the –> tachograph.

URL –> Uniform Resource Locator

UTC time Universal Time Co-ordinated Co-ordinated world time derived from 
international atomic time and adjusted to earth rotation by inserting leap 
seconds. Digital tachographs record data in UTC time.

V
v Speed; unit [km/h]

v (max) Maximum permissible speed 

v (set) Regulated speed

Vehicle identification 
number

Unique vehicle number that must be embossed or stamped on the frame or a 
part replacing it. It is located at the front right side of the vehicle and in such a 
way that it can be easily accessed and read. Vehicle identification numbers 
according to DIN ISO 3779 and Directive 76/114/EEC have 17 digits. Vehicle 
identification numbers complying with other regulations must include no more 
than 14 digits; abbreviation VIN.

Vehicle registration 
number

Registration number of the vehicle assigned by the national registration office. 
It consists of letters and figures identifying the administrative district and an ID 
number under which the vehicle is listed at the registration office; abbreviation 
–> VRN.

VIN Vehicle Identification Number

Visual inspection Appraisal by inspection 

VO Regulation

VRN Vehicle Registration Number

W
w Vehicle's characteristic coefficient [rev/km] (mechanical systems) or [imp/km] 

for electronically adjusted (EA) systems

wadj Calibration adjustment control value with electronically adjusted (EA) systems 

Workshop card –> Tachograph card issued for an authorised tachograph manufacturer or fitter, 
vehicle manufacturer or workshop. The workshop card identifies the cardholder 
and enables digital tachographs to be checked and calibrated –> and mass 
memory data –> to be downloaded. 
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X
XML Extensible Markup Language; standard for creating documents that can be 

read by machines and people. XML defines the rules for structuring these 
documents. 
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Index

A

Acrobat Reader ...........................................................161
– install ....................................................................161
– path setting in KIPAS ...........................................139
Activation request, output............................................123
Address
– change company details.......................................124
– company details, enter for the first time..................24
– manage customers.................................................93
Adjusted characteristic coefficient (imp/km) ..................69
Analysis
– Checks due ..........................................................113
– Completed checks................................................111
– output options.......................................................105
– Report summary...................................................115
– Vehicle owner master data...................................118
Analysis period
– Completed checks................................................112
– due and overdue inspections (checks) .................114
– Report summary...................................................116
Analysis, menu............................................................104
Archive mass memory
– "Archive mass memory data" tab ...........................41
– "Download checklist" tab ........................................51
– "Vehicle owner data" tab ........................................40
Archiving mass memory data ........................................39
Archiving period for mass memory data ..........................3
Archiving, data summary.........................................45, 50
Assigning vehicle to contact person ............................100

B

Backup, compulsory........................................................3
Buttons
– for commands.........................................................12
– for menu commands on the toolbar........................12
– for navigating..........................................................12
– for Online Help .........................................................9

C

Cancel
– check......................................................................84
– special check..........................................................90
Cancellation reason
– check......................................................................91
– special check..........................................................91
Card serial number (workshop card) .............................81

Card valid from (workshop card) ...................................81
Card version (workshop card) .......................................81
Cardholder name (workshop card)................................81
CD-Backup
– meaning, icons (taskbar) ........................................17
– pausing the program ..............................................17
– resuming the program ............................................17
– settings for burning backup files \n ..........onto CD152
CD-ROM drive, assign ................................................139
CD-Writer ......................................................................44
Change password, menu command............................122
Characteristic coefficient imp/km or rev/km, W (test) and W 

(plaque) ...................................................................68
Check
– cancel.....................................................................90
– delete. See Cancel.
Checks
– menu ......................................................................58
– New, menu command ............................................59
– Open, menu command...........................................84
– "Device test" tab .....................................................69
– "General work" tab .................................................71
– "RSL data" tab........................................................66
– "Service" tab...........................................................73
– "Special equipment" tab .........................................72
– "Tachograph data" tab............................................63
– "Vehicle owner data" tab ........................................61
Chip card reader ...........................................................20
Chip card reader, assign port ......................................143
Completed checks, menu command ...........................111
Compulsory data backup ................................................3
Connection, SDS test device.......................................159
Constant plaque, print ...................................................74
Contact
– assign to vehicle...................................................100
– create in Customer management ...........................91
Correction factor............................................................68
Country versions .............................................................2
Create
– assignment, contact person to vehicle .................100
– check/inspection.....................................................59
– customer ................................................................93
– customer contact ....................................................96
– customer vehicle ....................................................98
– employee..............................................................126
– employee for demo mode for the first time .............25
– new check or inspection .........................................59
– special checks......................................................143
CSV file as an output option........................................107
CTC data, copy to KIPAS 2...........................................75
Customer management.................................................91
– "Contact" tab ..........................................................96
– "Customer data" tab ...............................................93
– "Customer details" tab............................................95
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– "Vehicle assignment" tab......................................100
– "Vehicle" tab...........................................................98
Customer number .........................................................93
Customer. See Vehicle owner.

D

Data export ...................................................................53
Data import ...................................................................55
Data protection................................................................3
Database backup ........................................................152
– burn onto CD using CD-Backup ...........................152
– Database backup (Options)..................................148
– disable..................................................................149
– enable ..................................................................149
– restore using DatabaseRestore............................154
– set path ................................................................149
Database server MSDE ................................................19
DatabaseRestore, utility program................................154
Database, restore........................................................154
Data, copy from an SDS test device or\n the workshop card

75
Date of manufacture (RSL control unit) .........................67
Defects/irregularities
– enter .......................................................................73
– output in Report summary ....................................115
Delete
– contact person........................................................92
– employee..............................................................126
– inspections and special checks. \nSee Cancel.
– mass memory data.................................................52
– mass memory data when logging on......................15
– vehicle ....................................................................92
– vehicle owner .........................................................92
Delimiter......................................................................107
Demo mode ..................................................................21
Detailed report summary.............................................115
Determine due inspection dates..................................113
Determine overdue inspection dates...........................113
Device number ..............................................................65
Device test ....................................................................69
Digital Tachograph
– port, assign...........................................................142
– select for test certificate..........................................65
Directory structure, KIPAS 2 .......................................163
Documents
– folder ....................................................................163
– menu ....................................................................150
– path setting...........................................................139
Download procedures at a glance...............................137
Downloading mass memory data ..................................41
Downloadkey
– configure for data exchange.................................132
– drive assignment ..................................................139
Download, directory ....................................................163

Drive assignment, Downloadkey, CD-ROM and \nCD bur-
ner .........................................................................139

E

Edit workshop data
– "Staff" tab .............................................................126
– "Workshop" tab.....................................................124
Edit workshop data, menu command ..........................123
E-mail address
– contact....................................................................96
– customer ................................................................95
E-mail (SMTP server)..................................................144
Enter
– new special check ..................................................86
Exit, menu command ....................................................56
Extension, apply for.......................................................32

F

Fax number
– contact....................................................................96
– customer ................................................................95
File, menu .....................................................................35
First steps .....................................................................10
Folder for language-dependent\n components (KIPAS 2 

directory structure).................................................163
Format for date and numbers..........................................3
Full mode ......................................................................21

G

Genera work, enter .......................................................71

H

Highlighting .....................................................................6
Hourly rate ....................................................................25
Hyperlinks .......................................................................6

I

Inspection data, copy from the SDS test device / \nwork-
shop card.................................................................60

Inspection date..............................................................63
Inspection interval, special check................................144
Inspection month.........................................................116
Inspection year............................................................116
Inspector (Tester)..........................................................63
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Installation plaque, print ................................................74
Interface, assign to SDS test devices, \ndigital tacho-

graphs, chip card reader........................................141
Internet browser. See Web browser.

J

JBoss 3.0, restart (utility)...............................................18
JBoss application server
– settings, required..................................................146
– start ........................................................................18
– stop ........................................................................18

K

KIPAS 2
– administrator password for database (MSDE)........13
– database ................................................................13
– exit..........................................................................56
– licensing for the first time........................................28
– operating modes.....................................................21
– options (basic settings), specify............................138
– re-licensing.............................................................30
– software components .............................................13
– startup ....................................................................22
KIPAS Licence Card .......................................................2
KIPAS, configure...........................................................34

L

Language ........................................................................2
Last inspection date, output
– with Completed checks ........................................111
– with Vehicle owner master data............................118
Licence
– new licence, apply for.............................................30
– read in while the program is running ....................130
– write licence file to KIPAS Licence Card...............130
Licensing.......................................................................31
Load rate.......................................................................68
Login
– with a workshop card..............................................37
– with user data.........................................................38
Login, menu command..................................................36
Logoff, menu command ................................................39

M

Mandatory fields............................................................11

Mass memory
– archive....................................................................44
– burn onto CD directly..............................................44
– delete .....................................................................52
– delete when logging on ..........................................15
– download................................................................41
Master data
– analyse vehicle owners and vehicles ...................118
– create vehicle owner ..............................................93
– create vehicles .......................................................98
– export vehicle owner and vehicle data ...................53
– import vehicle owner and vehicle data ...................55
Maximum number of calibration records (workshop card).

81
Maximum speed v (max)...............................................70
Maximum speed v (set), RSL........................................67
Meaning
– Help buttons .............................................................9
– icons, CD-Backup...................................................17
– icons, MSDE database server ................................19
– symbols and characters in the documentation .........7
– toolbar buttons........................................................12
Menus
– Analysis................................................................104
– Checks ...................................................................58
– Documents ...........................................................150
– File .........................................................................35
– Tools ......................................................................58
– View .......................................................................57
– ? ...........................................................................151
Modify
– customer data ......................................................102
– inspection data .......................................................84
– password..............................................................122
– special check data..................................................89
– staff data ..............................................................128
– workshop data......................................................124
Motor vehicle. See Vehicle.
MSDE............................................................................19

N

New special check, menu command.............................86
New, menu command ...................................................59
Number of calibration records (workshop card).............81
Number of events and faults (workshop card)...............81

O

Odometer before / after test ..........................................65
Odometer setting...........................................................65
Odometer test ...............................................................70
Official language, change............................................129
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Online Help, call up .........................................................8
Open
– saved special check ...............................................89
– saved test certificate...............................................84
Open special check, menu command ...........................89
Open, menu command..................................................84
Optional fields ...............................................................11
Options
– "Application server" tab ........................................146
– "Database backup" tab.........................................148
– "General" tab ........................................................138
– "Proxy and e-mail" tab..........................................144
– "Special checks" tab.............................................143
– "Tachographs / Test devices" tab.........................141
Options, menu.............................................................138
Output
– on the screen .......................................................106
– one page per customer ........................................110
– to CSV file ............................................................108
– to series file ..........................................................107
– to XML file ............................................................109
Output options for analyses.........................................105
Overview of downloaded data .....................................136
Overview of menu commands
– Analysis................................................................104
– Checks ...................................................................58
– Documents ...........................................................150
– File .........................................................................35
– Tools ....................................................................121
– ? ...........................................................................151

P

Password, create for new employee ...........................127
Personal data, Data Protection Act .................................3
Phone number
– contact....................................................................96
– customer ................................................................95
Port number
– Application server.................................................146
– SMTP server ........................................................144
Printer, set to print test certificate................................140
Printing the test certificate.............................................74
Program operation ........................................................11
– mandatory fields .....................................................11
– optional fields .........................................................11
– Quick Info ...............................................................11
– unavailable boxes...................................................11
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RSL check
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Schedule monitoring, menu command........................113
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– connection cable and pin assignment ..................159
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Series file as an output option .....................................107
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139
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Software licensing, menu command ...........................130
Special check
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– Application server.................................................146
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– Customer details ....................................................95
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– Download checklist.................................................51
– General ................................................................138
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Tachograph inspection
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Tachograph inspections
– record .....................................................................59
Tachograph types, add or edit.......................................64
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– configure margins for printout...............................140
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– print ........................................................................74
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Tyre type .......................................................................67
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Upload, directory .........................................................163
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– change password .................................................122
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User password
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– enter when logging on with a workshop card \n......37
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Vehicle
– assign to contact ..................................................100
– assign to owner (customer) ....................................98
– create in Customer management ...........................91
– select for special check ..........................................86
– select for test certificate..........................................61
– select to archive mass memory data ......................40
Vehicle assignment .....................................................100
Vehicle configuration (Downloadkey) ..........................134
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Vehicle owner
– create in Customer management ...........................91
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– select to archive mass memory data ......................40
Vehicle owner master data, menu command ..............118
View, menu ...................................................................57
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Web browser, path setting in KIPAS 2 ........................139
Work card number.........................................................64
Workshop card..............................................................20
– calibration data records, display .............................79
– Card parameters ....................................................81
– Common card data.................................................81
– employee data......................................................126
– inspection data, copy..............................................75
– login........................................................................37
– save data to file ......................................................79
Workshop name............................................................24
WV rate .........................................................................25
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XML file
– output option ........................................................109
– Report summary...................................................117
– structure definitions (DTD)....................................164
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